Foros del Web » Programando para Internet » PHP »

Dudas con el Appserv 2.5.3

Estas en el tema de Dudas con el Appserv 2.5.3 en el foro de PHP en Foros del Web. Que tal amigos, bueno mi problema es que instale la version del paquete appserv 2.5.3 que trae: Apache Web Server Version 2.0.52 PHP Script Language ...
  #1 (permalink)  
Antiguo 08/02/2005, 18:06
 
Fecha de Ingreso: agosto-2004
Mensajes: 258
Antigüedad: 13 años, 4 meses
Puntos: 0
Pregunta Dudas con el Appserv 2.5.3

Que tal amigos, bueno mi problema es que instale la version del paquete appserv 2.5.3 que trae:

Apache Web Server Version 2.0.52

PHP Script Language Version 5.0.3

MySQL Database Version 4.1.8

Zend Optimizer Version 2.5.7

phpMyAdmin Database Manager Version 2.6.1-rc2

y cuando quiero instalar el PHPBB me sale este mensaje:

La configuración de PHP en su servidor no soporta el tipo de base de datos seleccionado

igual tengo un problema con un aplicativo que tengo donde hay un ingreso de usuarios y me sale este mensaje:

Fatal error: Call to undefined function: mysql_connect() in C:\AppServ\www\soporte\seguridad\control.php on line 4

Que puede estar pasando derrepente falta algo o me falta configurar algo, espero me puedan ayudar.
  #2 (permalink)  
Antiguo 24/02/2005, 16:39
 
Fecha de Ingreso: diciembre-2004
Ubicación: Caracas
Mensajes: 10
Antigüedad: 13 años
Puntos: 0
Hola amigo queria saber como resolviste este problema "La configuración de PHP en su servidor no soporta el tipo de base de datos seleccionado".
  #3 (permalink)  
Antiguo 25/02/2005, 06:50
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Se "supone" que Appserv 2.5.3 es un instalador de PHP+APache+Mysql .. así que debería dejar "instalado" el soporte al menos para Mysql (que es lo típico que se usa con PHP) ..

Bueno . .si no es así y no lo hizo dicho "instalador" ... tendrás que entrar a configurar PHP e instalar el soporte de las extensiones Msyql para Mysql 4.1.x .. (¿ en este caso .. que sentido tiene un "instalador" como ese? .. bueno eso es para que se vea que a veces es necesario saber que es lo que se está haciendo ... y no dejar que "algo" lo haga).

Tienes que editar tu php.ini .. para activar la linea (quitando el ; delante):

extension = php_mysql.dll

y mover la libreria (.dll):
libmysql.dll

hacia tu windows/system .. además de las otras dll que tengas en el directorio dll/ de la instalación de PHP a dicha ruta .. Guardar tu php.ini y reiniciar ...

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:15.