Foros del Web » Programando para Internet » PHP »

Dudas de versiones???

Estas en el tema de Dudas de versiones??? en el foro de PHP en Foros del Web. Amigos. Disculpen la molestia sé que ésto lo han contestado infinidad de veces pero aún habiendo leído todos y c/u de vuestros post sobre cómo ...
  #1 (permalink)  
Antiguo 03/04/2004, 14:48
Avatar de cmarti  
Fecha de Ingreso: noviembre-2003
Ubicación: Buenos Aires - Argentina
Mensajes: 442
Antigüedad: 14 años, 1 mes
Puntos: 1
Dudas de versiones???

Amigos. Disculpen la molestia sé que ésto lo han contestado infinidad de veces pero aún habiendo leído todos y c/u de vuestros post sobre cómo instalar PHP, Apache y MySQL en Win98, no me dejaron conformes las respuestas.
El problema que tengo (incrementado por las dificultades que c/u de vosotros ha comentado) es que no sé en concreto, qué versión instalar para comenzar a programar en PHP bajo Win98SE. Tengo todas las ganas y la necesidad del mundo de iniciarme con este fabuloso pgma. pero ciertos y casi definitorios interrogantes, me lo están impidiendo. Si no os molestais, mucho agradecería un "resumen orientativo" sobre qué y cómo instalar los pgmas. mencionados anteriormente bajo Windows98SE.
A los efectos de un resumen, expongo a continuación mis dudas:
1) Es correcto que para poder correr el servidor Apache en Win98SE, tengo que tener instalado el "Windows Installer Redistributable" ó algún .ssi?
2) Actualmente tengo instalado PWS. Puede traerme algún problema instalar Apache teniendo otro servidor de páginas activas en mi pc?
3) Debo configurar PHP como CGI o como ISAPI? Recordemos que tengo Win98SE
4) En un tutorial en la web se mencionan los sgtes. archivos: *apache_1.3.27-win32-x86-no_src.msi
*php-4.0.6-Win32.zip y su instalador
* mysql-32.23.49-win.zip
En un libro de ANAYA:
*apache_1.3.27-win32-x86-no_src.msi
* php-4.2.3-Win32.zip y el
*mysql-3.23.52-win.zip
Pregunto, cuál de las dos versiones por tomarlas de ejemplo, debo instalar para que funcione bien con Win98SE
5) Puedo tener problemas con las extensiones de los archivos es decir que en lugar de que se graben con extensión .php lo hagan con otra como por ejemplo .php3?
6) Vengo usando el UltraEdit para mis páginas ASP. Lo puedo usar para PHP o me conviene otro? En tal caso, cuál? Es gratuito?
7) En una revista que mi hijo la terminó tirando a la basura, llegué a leer sobre una aplicación fabulosa que servía como interfaz para tipear código. No estoy seguro pero creo que es phpMyAdmin. Existe, es buena, sirve?

Si alguien me confirma que hay un excelente tutorial (no importa si está en inglés) sobre cómo instalar y QUE FUNCIONE PHP, Apache y MySQL en Windows98SE , por favor se lo pido.

Aclaro que soy novato pero con muchas ganas de aprender. He gastado una fortuna en horas de internet y hasta me he comprado un libro el que lamentablemente menciona la instalación pero para Win2000 o XP. 98 no existe. Lamentablemente tomar un curso en mi país es imposible dado los altos costos de capacitación por lo cual el éxito de mis trabajos dependerá de mi esfuerzo personal y la ayuda que reciba por parte de vosotros.

Les quedo enormemente agradecido, pido disculpas si cansé a alguien y espero como digo, puedan ayudarme.
Cordialmente
Cmarti
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:56.