Foros del Web » Programando para Internet » PHP »

ejercicio postales un error...!!!!

Estas en el tema de ejercicio postales un error...!!!! en el foro de PHP en Foros del Web. La linea que me sa el error es la siguiente; //Funcion para enviar el correo $mailenviado = mail ($variables_formulario[0], $asunto, $cuerpo_mensaje, $headers_mensaje); //Mensaje para informar ...
  #1 (permalink)  
Antiguo 15/11/2002, 12:29
 
Fecha de Ingreso: noviembre-2002
Ubicación: santiago
Mensajes: 4
Antigüedad: 15 años, 1 mes
Puntos: 0
Pregunta ejercicio postales un error...!!!!

La linea que me sa el error es la siguiente;
//Funcion para enviar el correo
$mailenviado = mail ($variables_formulario[0], $asunto, $cuerpo_mensaje, $headers_mensaje);

//Mensaje para informar del exito o fracaso de las operaciones
if ($mailenviado)
echo "<div align=\"center\">Tu postal ha sido enviada correctamente</div>\n";
else
echo "<div align=\"center\">Ha habido un error en el envio del correo electr&oacute;nico</div>";


bueno tambien la da el que baje.
¿cual es el problema?.....esta se encuentra en el modulo enviopostal.php......

Nada mas lo demas esta ok!!

Gracias

Manuel Valenzuela de Chile
  #2 (permalink)  
Antiguo 15/11/2002, 13:23
Avatar de CHuLoSoY  
Fecha de Ingreso: febrero-2002
Ubicación: Ribeira (Galicia)
Mensajes: 1.900
Antigüedad: 15 años, 10 meses
Puntos: 29
k'error te da?
__________________
ESQUIO Dominios y Hosting
Las mejores características con los mejores precios.
  #3 (permalink)  
Antiguo 15/11/2002, 14:05
 
Fecha de Ingreso: noviembre-2002
Ubicación: santiago
Mensajes: 4
Antigüedad: 15 años, 1 mes
Puntos: 0
el mensaje de error es

Warning: Failed to Connect in c:\appserv\www\postales\enviopostal.php on line 109

mensaje "Ha habido un error en el envio del correo electronico"

el codigo de esto esta en la pregunta inicial
  #4 (permalink)  
Antiguo 15/11/2002, 14:29
Avatar de Virgil
Colaborador
 
Fecha de Ingreso: agosto-2002
Ubicación: Guadalajara
Mensajes: 872
Antigüedad: 15 años, 4 meses
Puntos: 3
Estas seguro de que el servidor que utilizas tiene activada la función mail() ?. Si es gratuito o de muy bajo costo probablemente la tanga deshabilitada.
__________________
Un Saludo,

Virgil


"Un viaje de mil leguas comienza con el primer paso"
Lao Tse
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:09.