Foros del Web » Programando para Internet » PHP »

enlaces php

Estas en el tema de enlaces php en el foro de PHP en Foros del Web. ¿Porq los enlaces del index del tforum no me llevan a los archivos de la carpeta //localhost/tforum/... q es don de los tengo metidos si ...
  #1 (permalink)  
Antiguo 02/03/2002, 10:36
 
Fecha de Ingreso: febrero-2002
Mensajes: 20
Antigüedad: 15 años, 9 meses
Puntos: 0
enlaces php

¿Porq los enlaces del index del tforum no me llevan a los archivos de la carpeta //localhost/tforum/... q es don de los tengo metidos si no que se van fuera de localhost e intenta buscarlos en ///archivo.php?

Hasta luego
  #2 (permalink)  
Antiguo 02/03/2002, 10:41
asound
Invitado
 
Mensajes: n/a
Puntos:
Re: enlaces php

pues debes espeficicar bien la ruta http://localhost/tforum/archivo.php o en su defecto si tu archivo esta en tforum/ nada mas pon archivo.php pero sin las dobles diagonales //localhost/tforum porque en efecto buscara ///archivo.php me he esplicado??? espero q si nos vemos bytes
  #3 (permalink)  
Antiguo 02/03/2002, 11:18
 
Fecha de Ingreso: febrero-2002
Mensajes: 20
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: enlaces php

No consigo arregrarlo. Los enlacen vienen asi:
<a href="<?echo $fSettings["ScriptURL"]?>/member.php?Action=Register">

Pero se sigue saliendo del servidor.
Espero haberme explicado bien

garias y hasta otra
  #4 (permalink)  
Antiguo 02/03/2002, 19:30
Avatar de El Menda  
Fecha de Ingreso: junio-2001
Ubicación: Jaén
Mensajes: 516
Antigüedad: 16 años, 5 meses
Puntos: 0
Re: enlaces php

Eso te tendria que dar bien. No se. prueba:
<a href="http://localhost/tforum/<?echo $fSettings["ScriptURL"]?>/member.php?Action=Register">
A ver si va. :-p

<a href="http://www.multimania.com/sktextreme" target="new">No sabes lo que te pierdes</a>
El Menda no te ayuda
  #5 (permalink)  
Antiguo 02/03/2002, 19:33
Avatar de lado2mx
Colaborador
 
Fecha de Ingreso: agosto-2001
Ubicación: Veracruz
Mensajes: 3.720
Antigüedad: 16 años, 4 meses
Puntos: 9
Re: enlaces php

no seria mejor asi???

&lt;a href=&quot;http://localhost/tforum/&lt;?echo $fSettings['ScriptURL']?&gt;/member.php?Action=Register&quot;&gt;

Porque si pones el otro te dara un error de sintaxis, saludos

<html><center><iframe src="http://www.ladodos.com/firma/nota.php" width=500 height=150></iframe></center></html>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:15.