Foros del Web » Programando para Internet » PHP »

Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Estas en el tema de Error 2185: al Iniciar Apache (FoxServ 3.0.3.0) en el foro de PHP en Foros del Web. Hola a todos, Si no estoy equivocado de foro, por favor, solicito alguna ayuda respecto a la instalación de Apache, por intermedio de FoxServ 3.0.3.0. ...
  #1 (permalink)  
Antiguo 20/08/2002, 11:29
jcl
 
Fecha de Ingreso: enero-2002
Mensajes: 673
Antigüedad: 15 años, 11 meses
Puntos: 1
Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Hola a todos,

Si no estoy equivocado de foro, por favor, solicito alguna ayuda respecto a la instalación de Apache, por intermedio de FoxServ 3.0.3.0.

Es de suponer que todo lo hace el instalador, pues ya había probado con la versión 1.0.1.0 de FoxServ, y todo marcho perfectamente bien.

(favor ver mensaje: http://www.forosdelweb.com/mensaje.asp?id=96467)

Ahora, como es lógico, quise mejorar el asunto e instalé la versión 3.0.3.0 de FoxServ, pero cuando trato de activar Apache, me presenta el siguiente mensaje:

C:\inetpub\Apache\batchfiles>net start apache

Error 2185: El nombre del servicio no es válido. Asegúrese de especificar un nombre de servicio válido y vuelva a intentarlo.


Si alguien experimentó eso y logró resolver la situación, le pido, encarecidamente me ayude a resolver el problema.

Ya expliqué ante, que mi situación no es darle mantenimiento ni ser experto en Apache, sino que lo requerimos sólo para conocer cómo se migra un sitio, desde IIS-ASP-SQLServer hacia Apache-PHP-MySQL .

Estos software los he instalado en win98.

Gracias.
  #2 (permalink)  
Antiguo 20/08/2002, 14:07
jcl
 
Fecha de Ingreso: enero-2002
Mensajes: 673
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Hola,

Se me hace difícil cree que nadie más que yo, haya instalado el FoxServ 3.0.3.0.

Ni modo, de ser así tendré que desinstalarlo y comenzar con el 1.0.1.0.

En todo caso, seguiré esperando la ayuda.

Gracias.
  #3 (permalink)  
Antiguo 20/08/2002, 14:19
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Lo que tendrias q hacer es reportar ese error al proyecto FoxServ y mirar ahi mismo los reportes de errores .. tal vez no seas el unico que le sucede .. ahi mismo veras a muchos mas usuarios de FoxServ q aqui tal vez ..

Reporta tu error .. y asi a ver si le dan sulucion .. el FoxServ es un proyecto GNU..

Un saludo,

  #4 (permalink)  
Antiguo 20/08/2002, 14:46
jcl
 
Fecha de Ingreso: enero-2002
Mensajes: 673
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Gracias amigo "Cluster",

No se me había ocurrido eso. Tienes razón, pues tengo entendido que esa versión recién fue que la liberaron. Lo que dices me suena muy bien.

Primero revisaré si hay algún reporte y sino, pues enviaré alguno yo mismo.

Gracias y muy gentil de tu parte.
  #5 (permalink)  
Antiguo 20/08/2002, 15:31
Avatar de bhonox  
Fecha de Ingreso: julio-2002
Ubicación: Rengo-Viña del Mar-Stgo
Mensajes: 1.213
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

te cuento q la ultima version de foxserv osea la 3.0 ha traido no muy buenas noticias, se dice que la version que esta bien y no trae problemas es la 2.1, que es la q manejo yop

ATTE BHONOX
  #6 (permalink)  
Antiguo 20/08/2002, 17:19
Avatar de Webstudio
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: 127.0.0.1
Mensajes: 3.499
Antigüedad: 16 años
Puntos: 68
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

jcl, esto mismo te lo he respondido en :

<a href='ir.asp?http://www.forosdelweb.com/mensaje.asp?id=96331' target='_blank'>http://www.forosdelweb.com/mensaje.asp?i...</a>

Fijate alli. También te recomiendo que leas bien la documentacion del sitio <a href='ir.asp?http://www.foxserv.net' target='_blank'>http://www.foxserv.net...</a> porque alli indican de que el paquete de aplicaciones está pensado para trabajar en una maquina con tecnologias NT / 2k / XP.

Saludos.

<hr><font size=2 face=verdana>- Pablo Rigazzi (<img src=http://www.fantabuloso.com/iB_html/non-cgi/emoticons/bullwhip.gif align=absmiddle>)[/CODE]
<font size=1 color=#333333>Visita <a href=http://www.web-studio.com.ar>Web Studio</a>[/CODE]
  #7 (permalink)  
Antiguo 20/08/2002, 18:20
jcl
 
Fecha de Ingreso: enero-2002
Mensajes: 673
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Hola &quot;Webstudio&quot;,

Me indicaste que la versión de FoxServ 3.0.3.0 debe ser instalada en W NT y 2K, al parecer es así. Pues, lo instalé en Windows 2000 Server y, aparentemente funciona por que no da el error antes mencionado.

Pero cuando consulto http://localhost, me sigue aparenciendo la información de IIS.

Te pregunto: ¿Crees que debo deshabilitar IIS para que Apache pueda tomar control, o sentirse como en casa?

Esto se está poniendo muy bueno y muy caliente ¡óyeme!

.....
  #8 (permalink)  
Antiguo 20/08/2002, 18:51
jcl
 
Fecha de Ingreso: enero-2002
Mensajes: 673
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Hola &quot;Webstudio&quot;,

La pregunta que te formulé antes ya está respondida. Efectivamente, instalé FoxServ 3.0.3.0 en un Wondows 2000 Server, pero sin IIS, y están funcionando todos los servicios.

Hace algunas horas hice preguntas para iniciarme con el 1.0.1.0, pero ahora tendré que reformularla para adecuarla a 3.0.3.0.

Prepárate &quot;Webstudio&quot;, pronto te haré muchas preguntas, de las que estoy seguro saldrás airoso.

Saludos y Gracias.
  #9 (permalink)  
Antiguo 20/08/2002, 20:59
jcl
 
Fecha de Ingreso: enero-2002
Mensajes: 673
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

PARA TODOS Y ES DEFINITIVO:

EL FoxServ 3.0.3.0 es sólo para Windows 2000 y NT.


Agradecemos a &quot;Webstudio&quot; por su valioso aporte en resolver el problema.

Doy por terminado este tema.

Saludos.
  #10 (permalink)  
Antiguo 21/08/2002, 10:52
Avatar de Webstudio
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: 127.0.0.1
Mensajes: 3.499
Antigüedad: 16 años
Puntos: 68
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

NO te confundas, el apache no es SOLO para windows 2000, NT o XP, sino que el &quot;horrible&quot; paquete del Foxserv intenta instalarlo como servicio y correrlo como servicio, cuando en las máquinas Win9x y Me esto no es posible, pero de todas maneras puedes ejecutarlo al Apache, si entras en modo DOS y te dirijes al directorio donde esta el apache:

c:\&gt; cd foxserv\apache
c:\&gt; apache.exe

Y listo. Pero claro, entiendo que es mucho más sencillo que te lo diga yo, a revisar la documentación del Foxserv. Y eso es lo que no entiendo, porque primero, no quieren instalar apache y php por separado, porque es &quot;muy complicado&quot; y &quot;hay mucho que leer&quot;. Luego se les da un paquete con todo hecho como el FoxServ ( del que sigo pensando, que es una porquería) y cuando algo no les funciona, siguen sin querer leer la documentación.

Realmente, es una lástima.

<hr><font size=2 face=verdana>- Pablo Rigazzi (<img src=http://www.fantabuloso.com/iB_html/non-cgi/emoticons/bullwhip.gif align=absmiddle>)[/CODE]
<font size=1 color=#333333>Visita <a href=http://www.web-studio.com.ar>Web Studio</a>[/CODE]
  #11 (permalink)  
Antiguo 21/08/2002, 12:11
Avatar de Webstudio
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: 127.0.0.1
Mensajes: 3.499
Antigüedad: 16 años
Puntos: 68
Re: Error 2185: al Iniciar Apache (FoxServ 3.0.3.0)

Fe de Erratas:

donde dice:
Cita:
c:\&gt; cd foxserv\apache
c:\&gt; apache.exe
debería decir:

c:\&gt; cd foxserv\apache\bin
c:\foxserv\apache\bin&gt; apache.exe

<hr><font size=2 face=verdana>- Pablo Rigazzi (<img src=http://www.fantabuloso.com/iB_html/non-cgi/emoticons/bullwhip.gif align=absmiddle>)[/CODE]
<font size=1 color=#333333>Visita <a href=http://www.web-studio.com.ar>Web Studio</a>[/CODE]
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:52.