Foros del Web » Programando para Internet » PHP »

Error de Compilacion con PHP.4.2.2

Estas en el tema de Error de Compilacion con PHP.4.2.2 en el foro de PHP en Foros del Web. Me acabo de bajar la vresion recomendada en PHP que es la 4.2.2 (recomiendo que lean porque en PHP, si no lo saben), y cuando ...
  #1 (permalink)  
Antiguo 23/07/2002, 17:32
 
Fecha de Ingreso: mayo-2002
Mensajes: 106
Antigüedad: 15 años, 6 meses
Puntos: 0
Error de Compilacion con PHP.4.2.2

Me acabo de bajar la vresion recomendada en PHP que es la 4.2.2 (recomiendo que lean porque en PHP, si no lo saben), y cuando me puse a instalarlo en la configuracion puse lo siguiente
Código:
./configure --prefix=/usr/local/apache --with-mysql=shared,/usr  \
--enable-track-vars   \
--enable-safe-mode
y se ve que todo marcha bien pero llega el momento en que me dice:

Código:
Configure:error: Cannot find headers files under /usr
Si alguien que sepa que es lo que hace falta se lo agradeceria con mucho gusto. yo supongo que tengo problemas con las cabeceras de gcc, pero ya las instalé y me sige el error.

Alguna Sugerencia??

Senso
<hr>
Vivir para ser libres y bailar ska para ser felices.
  #2 (permalink)  
Antiguo 23/07/2002, 19:04
 
Fecha de Ingreso: mayo-2002
Mensajes: 106
Antigüedad: 15 años, 6 meses
Puntos: 0
Re: Error de Compilacion con PHP.4.2.2

Ya resolvi el problema..

Es mysql, hay que instalar tambien la version devel del mysql que estes usando y corre bien..

Por si alguien le sirve alli esta..

Senso
<hr>
Vivir para ser libres y bailar ska para ser felices.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:57.