Foros del Web » Programando para Internet » PHP »

Error con la Jpgraph 1.9...

Estas en el tema de Error con la Jpgraph 1.9... en el foro de PHP en Foros del Web. Que tal Tengo Easy PHP 1.8. Todo funciona Bien. Veo todas las extensiones Activas, creo. Bajé la jpgraph 1.9 estoy ejecutando los ejemplos tal como ...
  #1 (permalink)  
Antiguo 12/09/2005, 17:55
Avatar de ADIÓS_ADRIANA  
Fecha de Ingreso: septiembre-2005
Mensajes: 263
Antigüedad: 12 años, 3 meses
Puntos: 0
Error con la Jpgraph 1.9...

Que tal Tengo Easy PHP 1.8.

Todo funciona Bien. Veo todas las extensiones Activas, creo.

Bajé la jpgraph 1.9 estoy ejecutando los ejemplos tal como vienen en mi Localhost, pero me sale este error:

¿ Que podrá ser ?

Código PHP:
Notice: Use of undefined constant IMG_PNG assumed 'IMG_PNG' in c:easyphp1-8wwwmdabroad_isjpgraphsrcjpgraph.php on line 367
JpGraph Error This PHP installation is not configured with the GD library
Please recompile PHP with GD support to run JpGraph. (Neither function imagetypes() nor imagecreatefromstring() does exist
  #2 (permalink)  
Antiguo 12/09/2005, 17:58
Avatar de davidangel  
Fecha de Ingreso: abril-2005
Mensajes: 124
Antigüedad: 12 años, 7 meses
Puntos: 0
no tienes instalado la libreria GD en tu php



//suerte nos vemos
  #3 (permalink)  
Antiguo 13/09/2005, 08:04
Avatar de ADIÓS_ADRIANA  
Fecha de Ingreso: septiembre-2005
Mensajes: 263
Antigüedad: 12 años, 3 meses
Puntos: 0
Ok. Gracias por contestar.

Uso Easy Php 1.8 y hubiera pensado que se intalaba todo por defecto.

Sabes como configuro esto? ya que he verificado y tengo la línea:

extension=php_gd2.dll din el ; por ende debería andar. o hay que hacer algo adicional con el Easy?

Saludos Y Gracias.
  #4 (permalink)  
Antiguo 13/09/2005, 08:08
Avatar de ADIÓS_ADRIANA  
Fecha de Ingreso: septiembre-2005
Mensajes: 263
Antigüedad: 12 años, 3 meses
Puntos: 0
Veo en my configuración que tengo éstas pero no la gd2, alguine sabe como se activa???


  #5 (permalink)  
Antiguo 13/09/2005, 08:30
Avatar de ADIÓS_ADRIANA  
Fecha de Ingreso: septiembre-2005
Mensajes: 263
Antigüedad: 12 años, 3 meses
Puntos: 0
Yap, era descomentar esa línea pero en el php.ini de C:/EasyPHP1-8/Apache


Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:54.