Foros del Web » Programando para Internet » PHP »

Error de seguridad critico descubierto en php5

Estas en el tema de Error de seguridad critico descubierto en php5 en el foro de PHP en Foros del Web. Un error de seguridad critico fue descubierto en php5. El problema reside en el valor numérico 2.2250738585072011e-308, que al ser utilizado produce un cuelgue en ...
  #1 (permalink)  
Antiguo 06/01/2011, 18:53
Avatar de mandrake88  
Fecha de Ingreso: septiembre-2009
Ubicación: Argentina
Mensajes: 328
Antigüedad: 10 años, 4 meses
Puntos: 13
Error de seguridad critico descubierto en php5

Un error de seguridad critico fue descubierto en php5. El problema reside en el valor numérico 2.2250738585072011e-308, que al ser utilizado produce un cuelgue en el servidor. Hacer un ataque de DoS es bastante simple como podrán imaginarse, así que en estos días probablemente veamos una oleada de lammers tumbando servidores.

php.net ya ha publicado un parche para esto, se recomienda actualizar urgentemente todos los servidores.

Script para testear si nuestro servidor es vulnerable: http://www.php.net/distributions/test_bug53632.txt

Reporte del bug en php.net:http://bugs.php.net/53632

Si tu servidor es vulnerable, deberás ponerte en contacto inmediatamente con tu proovedor para que lo solucionen.
  #2 (permalink)  
Antiguo 06/01/2011, 21:06
 
Fecha de Ingreso: octubre-2004
Mensajes: 251
Antigüedad: 15 años, 2 meses
Puntos: 1
Respuesta: Error de seguridad critico descubierto en php5

interesante
__________________
www.lomasnuevo.net

Etiquetas: seguridad
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:14.