Foros del Web » Programando para Internet » PHP »

error en sintaxis de php

Estas en el tema de error en sintaxis de php en el foro de PHP en Foros del Web. holas, tengo un problema con el CMS Mambo OS, y me parece que tiene que ver con la sintaxis de php que no conzco mucho ...
  #1 (permalink)  
Antiguo 17/01/2005, 09:48
Avatar de the_max  
Fecha de Ingreso: octubre-2004
Ubicación: Lima
Mensajes: 379
Antigüedad: 13 años, 2 meses
Puntos: 0
error en sintaxis de php

holas, tengo un problema con el CMS Mambo OS, y me parece que tiene que ver con la sintaxis de php que no conzco mucho y creo que la escribi equivocadamente al configurar los cambios en el configuration.php. a ver si le dan un ojo y me ayudan por favor. gracias.

http://www.forosdelweb.com/f54/algunos-problemas-con-mambo-262038/
__________________
I'm not there... this is happening

Salió el sol: DiarioHispanoPeruano


Entra a los foros de DHP
  #2 (permalink)  
Antiguo 17/01/2005, 09:56
 
Fecha de Ingreso: diciembre-2003
Mensajes: 1.583
Antigüedad: 14 años
Puntos: 13
Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/zonac/public_html/configuration.php:76) in /home/zonac/public_html/administrator/index2.php on line 46

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/zonac/public_html/configuration.php:76) in /home/zonac/public_html/administrator/index2.php on line 46


Te dice que no puede trabajar con la session_start() porque tienes un fallo en la linea 76 del archivo configuration.php

En esa linea se ha producido una salida que no permite el uso de session_start()
__________________
El conocimiento es libre: Movimiento por la Devolución
  #3 (permalink)  
Antiguo 17/01/2005, 10:17
Avatar de the_max  
Fecha de Ingreso: octubre-2004
Ubicación: Lima
Mensajes: 379
Antigüedad: 13 años, 2 meses
Puntos: 0
hola de nuevo frijolerou. eso es mas o menos lo que entendi y me puse a revisar mi archivo config... , lo curioso es que... solo veo 60 lineas escritas, a partir de la linea 61 a la 76 está en blanco, ese será el error? borro los espacios vacíos?
__________________
I'm not there... this is happening

Salió el sol: DiarioHispanoPeruano


Entra a los foros de DHP
  #4 (permalink)  
Antiguo 17/01/2005, 10:57
 
Fecha de Ingreso: diciembre-2003
Mensajes: 1.583
Antigüedad: 14 años
Puntos: 13
Exacto, esas lineas ewn blanco las esta considerando como "salidas"
__________________
El conocimiento es libre: Movimiento por la Devolución
  #5 (permalink)  
Antiguo 17/01/2005, 14:15
Avatar de the_max  
Fecha de Ingreso: octubre-2004
Ubicación: Lima
Mensajes: 379
Antigüedad: 13 años, 2 meses
Puntos: 0
De acuerdo

hola frijolerou. gracias por tu ayuda. justamente hice eso de borrar las lineas antes de ver tu respuesta y si pues, se arregló.
gracias. si pueden se dan una vuela por mi site basado en mambo. todavia tengo problemas con los titulos, pero ahi me las he ingeniado para que vaya. nos vemos.
www.zonacronica.org:-)
__________________
I'm not there... this is happening

Salió el sol: DiarioHispanoPeruano


Entra a los foros de DHP
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:28.