Foros del Web » Programando para Internet » PHP »

error super raro en php :S

Estas en el tema de error super raro en php :S en el foro de PHP en Foros del Web. mirad: Warning: Unknown(C:\I\wwwroot\1.php): failed to open stream: No such file or directory in Unknown on line 0 Warning: (null)(): Failed opening 'C:\I\wwwroot\1.php' for inclusion (include_path='.;c:\php4\pear') ...
  #1 (permalink)  
Antiguo 26/02/2005, 20:17
Avatar de Diabolus  
Fecha de Ingreso: diciembre-2004
Mensajes: 453
Antigüedad: 13 años
Puntos: 0
error super raro en php :S

mirad:

Warning: Unknown(C:\I\wwwroot\1.php): failed to open stream: No such file or directory in Unknown on line 0

Warning: (null)(): Failed opening 'C:\I\wwwroot\1.php' for inclusion (include_path='.;c:\php4\pear') in Unknown on line 0

me da este error al cargar paginas php en el servidor :S y no entiendo el porque...lo he instalado como "ASAPI"

muchas gracias
P:D: Todos los archivos php me dan error menos los que solamente tienen este codigo:
<?
phpinfo();
?>

Última edición por Diabolus; 26/02/2005 a las 21:08
  #2 (permalink)  
Antiguo 26/02/2005, 21:28
 
Fecha de Ingreso: diciembre-2002
Mensajes: 100
Antigüedad: 15 años
Puntos: 1
Estas montando PHP sobre IIS?

por lo que mencionas sobre tu error ..

wwwroot <-

Explicate mejor sobre como y bajo que server estas montando PHP para entender tu problema, por lo que veo no esta bien instalado
  #3 (permalink)  
Antiguo 26/02/2005, 21:37
Avatar de Diabolus  
Fecha de Ingreso: diciembre-2004
Mensajes: 453
Antigüedad: 13 años
Puntos: 0
ya solucione el problema :D era cosa de los permisos hera cuestion de dejar ejecutar y ler los archivos asi de simple,lo dejo aqui puesto por si ha alguien mas le pasa algun dia ^^

ahora solo queda el mysql xD

gracias por responder
  #4 (permalink)  
Antiguo 26/02/2005, 21:59
Avatar de Diabolus  
Fecha de Ingreso: diciembre-2004
Mensajes: 453
Antigüedad: 13 años
Puntos: 0
mmmpues parece ser que no....modific los permisos :S y funciona pero al abrir la pagina en otro navegador deja de funcionar:S

instale asi el php:
puse el php_isapi.dll en filtros isapi(flecha en verde;)),en diectorio particular y en extensiones del servicio web.

gracias

P.D: Uso IIS 6.0 y php 4.3.10 ;)

Última edición por Diabolus; 26/02/2005 a las 22:46
  #5 (permalink)  
Antiguo 27/02/2005, 07:03
Avatar de Diabolus  
Fecha de Ingreso: diciembre-2004
Mensajes: 453
Antigüedad: 13 años
Puntos: 0
Solucionado :P

Última edición por Diabolus; 27/02/2005 a las 12:19
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:04.