Foros del Web » Programando para Internet » PHP »

Error en la version 4.2.2

Estas en el tema de Error en la version 4.2.2 en el foro de PHP en Foros del Web. Hola, estoy probando la verion 4.2.2 de php que viene con la redhat 8. Todo funciona bien pero al intentar hacer una conexion a una ...
  #1 (permalink)  
Antiguo 29/08/2003, 13:40
Avatar de josgat  
Fecha de Ingreso: noviembre-2002
Mensajes: 137
Antigüedad: 15 años
Puntos: 0
Error en la version 4.2.2

Hola, estoy probando la verion 4.2.2 de php que viene con la redhat 8. Todo funciona bien pero al intentar hacer una conexion a una base de datos me sale que la funcion mysql_connect() no esta definida!!! por que pasa eso?

He intentado instalar otra version, pero al instalarla te pide el directorio del apache i en la redhat 8 no se donde esta.

Alguna idea????

para instalarlo haces algo como:

./configure --with-mysql --with-apache=DIRECTORIO

que pongo en este directorio?

Es que si no pongo nada despues de instalarlo, apache sigue gastando la version de php anterior i no la nueva.


Ayuda please, tengo que exponer el proyecto final de carrera y no consigo hacerlo correr.

GRACIAS
__________________
Lo importante no es saber sino saber el teléfono del que sabe, jajaja.
  #2 (permalink)  
Antiguo 30/08/2003, 05:35
Avatar de josgat  
Fecha de Ingreso: noviembre-2002
Mensajes: 137
Antigüedad: 15 años
Puntos: 0
Bueno, ya lo he solucionado.

Era un despiste mio, jeje. No había instalado el rpm php-mysql. ups

Espero que por lo menos sirva para que no le pase a otro despistadillo como yo.


enga, gracias d toas formas
__________________
Lo importante no es saber sino saber el teléfono del que sabe, jajaja.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:43.