Foros del Web » Programando para Internet » PHP »

Estaba viendo las Faqs pero algo me quedo en duda

Estas en el tema de Estaba viendo las Faqs pero algo me quedo en duda en el foro de PHP en Foros del Web. Ya se que se debe bajar desde aca ( http://sourceforge.net/projects/foxserv/ ) el paquete completo de PHP , es decir, Mysql, PHP y Apache... pero es ...
  #1 (permalink)  
Antiguo 18/07/2003, 10:09
 
Fecha de Ingreso: marzo-2003
Ubicación: onde toy?
Mensajes: 1.437
Antigüedad: 14 años, 9 meses
Puntos: 9
Estaba viendo las Faqs pero algo me quedo en duda

Ya se que se debe bajar desde aca (http://sourceforge.net/projects/foxserv/ ) el paquete completo de PHP , es decir, Mysql, PHP y Apache... pero es que estoy un tanto complicado... esto de bajar desde internet.. hay tantas opciones que no se cual es la que se ajusta o cual es la que debe ser realmente la que debo bajar....

Tengo Windows 2000 Profesional.

me pueden ayudar un poquitin?
Grax...
__________________
Buena Vida...
Francisco
  #2 (permalink)  
Antiguo 18/07/2003, 11:41
Avatar de DINASEN  
Fecha de Ingreso: marzo-2003
Mensajes: 997
Antigüedad: 14 años, 9 meses
Puntos: 1
yo te recomiendo que te bajes el appserv y no instales el nuke si no quieres ya que esta mucho mas actualizado que el foxserv, tanto en apache como en php , phpmyadmin y MySql

Un Saludo
  #3 (permalink)  
Antiguo 18/07/2003, 15:03
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 5 meses
Puntos: 16
Hola,

En maestros del web han publicado una guia para instalar a mano Apache+PHP+MySQL en windows (WAMP). Esta en http://www.maestrosdelweb.com/editorial/phpmysqlap/ . No la he usado, pero esta hecha por un par de usuarios de los foros bastante conocidos y de confianza.

Saludos.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:05.