Foros del Web » Programando para Internet » PHP »

Estoy intentado instalar php-nuke en metropoli2000

Estas en el tema de Estoy intentado instalar php-nuke en metropoli2000 en el foro de PHP en Foros del Web. Me gustaria que alguien me dijera la forma correcta de instalarlo ya que no hay manera de hacerlo rular. Si alguien sabe como instalaralo en ...
  #1 (permalink)  
Antiguo 01/07/2002, 17:08
 
Fecha de Ingreso: julio-2002
Mensajes: 1
Antigüedad: 15 años, 5 meses
Puntos: 0
Estoy intentado instalar php-nuke en metropoli2000

Me gustaria que alguien me dijera la forma correcta de instalarlo ya que no hay manera de hacerlo rular.
Si alguien sabe como instalaralo en metropoliglobal por favor ayudadme.
Paso a paso si es posible,
Gracias de antemano.
  #2 (permalink)  
Antiguo 01/07/2002, 17:45
Avatar de Yagorat  
Fecha de Ingreso: marzo-2002
Ubicación: Madrid
Mensajes: 161
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: Estoy intentado instalar php-nuke en metropoli2000

Buenas, para dar mas datos sobre el problema de Soulk, aquí pongo los mensajes de error que le dan:

Warning: Access denied for user: '******@**********.**.*****.***' (Using password: NO) in /home/inveuro/htdocs/php-nuke/includes/sql_layer.php on line 78

Warning: MySQL Connection Failed: Access denied for user: '******@**********.**.*****.***' (Using password: NO) in /home/inveuro/htdocs/php-nuke/includes/sql_layer.php on line 78

Warning: MySQL: A link to the server could not be established in /home/inveuro/htdocs/php-nuke/includes/sql_layer.php on line 78

Y despues un monton de errores mas, ya que no ha habido conexion, la configuracion para la base de datos esta bien, no se que puede ser.

Un saludo a todos.



------------------------
Solo se que no se nada.
Yagorat - Webmaster sin web
  #3 (permalink)  
Antiguo 02/07/2002, 10:25
Avatar de Yagorat  
Fecha de Ingreso: marzo-2002
Ubicación: Madrid
Mensajes: 161
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: Estoy intentado instalar php-nuke en metropoli2000

Ya esta solucionado el problema, era que en metropolis no usan "localhost" sino que tienes que poner "pub-db.m2kcore.com", una vez cambiado ya funciona.

Aunque yo no soy muy partidario de php-nuke

Un saludo a todos.


------------------------
Solo se que no se nada.
Yagorat - Webmaster sin web
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:31.