Foros del Web » Programando para Internet » PHP »

Fallo en auntentificator...

Estas en el tema de Fallo en auntentificator... en el foro de PHP en Foros del Web. Tengo el antetificator o algo asin pero me sale Nombre : pongo el por defecto Passworld: tambien lo pongo y me sale esto : Código: ...
  #1 (permalink)  
Antiguo 21/08/2005, 12:50
 
Fecha de Ingreso: septiembre-2004
Mensajes: 51
Antigüedad: 13 años, 3 meses
Puntos: 0
Exclamación Fallo en auntentificator...

Tengo el antetificator o algo asin pero me sale
Nombre : pongo el por defecto
Passworld: tambien lo pongo
y me sale esto :

Código:
Código:
 Warning: mysql_connect(): Access denied for user 'foro_'@'localhost' (using password: YES) in C:\Inetpub\vhosts\zone-descargas.com\httpdocs\todo-warez.com\Usuarios\aut_verifica.inc.php on line 57

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\zone-descargas.com\httpdocs\todo-warez.com\Usuarios\aut_verifica.inc.php:57) in C:\Inetpub\vhosts\zone-descargas.com\httpdocs\todo-warez.com\Usuarios\aut_verifica.inc.php on line 57
Y no se por k
__________________
:no: NO A LOS -- AYUDA , URGENTE , NECESITO AYUDA , O CUALQUIER TEXTO IGUAL-- PONGAN LO QUE QUIEREN Y LA GENTE SE ANIMARA A ABRILOS :no:
  #2 (permalink)  
Antiguo 22/08/2005, 08:46
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Los errores son:
1ro.- No se realizó la conexión: verifica tus datos: www.php.net/mysql_connect
2do.- Estás mandando a imprimir algo antes de header(), no debes: www.php.net/header
Si lo que usas es el Atentificator de Cluster (no se entendió bien), ve esto: http://www.forosdelweb.com/f18/problema-con-autentificador-cluster-325679/

__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
  #3 (permalink)  
Antiguo 22/08/2005, 09:59
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Revisa bien los datos de conexión que has usado .. por qué parece que no son correctos. De hecho si usastes el "instalador" que provee Autentificator ya te habría avisado de ese tipo de errores de conexión. Usalo si no lo usastes para instalarlo.

Puedes ver la documentación de Autentificator (si es que usas el mio) en:
http://php.cluster-web.com/autentificator

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:44.