Foros del Web » Programando para Internet » PHP »

El formulario no funciona

Estas en el tema de El formulario no funciona en el foro de PHP en Foros del Web. Tengo un enorme problema con mi formulario, no funciona, mi humilde web la tengo en Lycos, y me resulta imposible hacer que funcione el envio ...
  #1 (permalink)  
Antiguo 12/12/2004, 08:52
 
Fecha de Ingreso: noviembre-2004
Mensajes: 2
Antigüedad: 13 años
Puntos: 0
El formulario no funciona

Tengo un enorme problema con mi formulario, no funciona, mi humilde web la tengo en Lycos, y me resulta imposible hacer que funcione el envio del formulario, el resultado me da igual que llegue a mi mail, o a un archivo de mi carpeta _private. Este es mi codigo, espero que le encontreis el fallo, esta copiada de una web que te lo da mascado, solo era copiar modificar y listo.
<HTML>
<HEAD>
<meta HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=windows-1252">
<meta http-equiv="Content-Language" content="es">
<TITLE>Pagina nueva 2</TITLE>
</HEAD>
<BODY>
<H1>Pagina nueva 2</H1>
<HR>
<P>
Esto es una explicación del propósito del formulario ...</P>
<FORM METHOD="POST" ACTION="../_derived/nortbots.htm" webbot-action="--WEBBOT-SELF--" onSubmit="location.href='../_derived/nortbots.htm';return false;" webbot-onSubmit>
<!--WEBBOT BOT=SaveResults
U-File="../_private/resform.htm"
S-Format="HTML/DL"
B-Label-Fields="TRUE" startspan
--><input TYPE="hidden" NAME="VTI-GROUP" VALUE="0"><!--webbot bot="SaveResults" i-checksum="43374" endspan --><UL>
<LI>
<P>
Debe proporcionar la siguiente información de contacto:</P>
<TABLE>
<TR>
<TD ALIGN="right">
<EM>Nombre</EM></TD>
<TD>
<INPUT TYPE=TEXT NAME="Contacto_NombreCompleto" SIZE=35>
</TD>
</TR>
<TR>
<TD ALIGN="right">
<EM>Correo electrónico</EM></TD>
<TD>
<INPUT TYPE=TEXT NAME="Contacto_CorreoElectronico" SIZE=25>
</TD>
</TR>
<TR>
<TD ALIGN="right">
<EM>Dirección URL</EM></TD>
<TD>
<INPUT TYPE=TEXT NAME="Contacto_Direccion_URL" SIZE=25 MAXLENGTH=25>
</TD>
</TR>
</TABLE>
<LI>
<P>
¿Qué quieres contarme ... ?</P>
<P>
<TEXTAREA NAME="comentario" ROWS=5 COLS=35></TEXTAREA>
<BR>
</P>
</UL>
<INPUT TYPE=SUBMIT VALUE="Enviar formulario">
<INPUT TYPE=RESET VALUE="Restablecer formulario">
</FORM>
<HR>
<H5>
<br>Copyright © 2003 [japimen]. Reservados todos los derechos. <BR>
Revisión: <!--WEBBOT BOT=TimeStamp
S-Type="EDITED"
S-Format="%d/%m/%y" startspan
-->01/12/04<!--webbot bot="TimeStamp" i-checksum="12758" endspan --></H5>
</BODY>
</HTML>
PD. Agradeceria que me echaran un cable, soy pardillo en esto, mi web, es solo para entretenerme, pues no tiene nada de especial, pero me gustaria poder saber hacer las cosas bien. Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:35.