Foros del Web » Programando para Internet » PHP »

FoxServ

Estas en el tema de FoxServ en el foro de PHP en Foros del Web. Hola e instalado FoxServ, el servidor va bien y MySQL tambien. Pero cuando entro en el localhost, al index.php sale la pagina pero omitiendo el ...
  #1 (permalink)  
Antiguo 11/05/2003, 06:00
Avatar de Artepop  
Fecha de Ingreso: noviembre-2002
Ubicación: Fuengirola
Mensajes: 292
Antigüedad: 15 años, 1 mes
Puntos: 1
FoxServ

Hola e instalado FoxServ, el servidor va bien y MySQL tambien. Pero cuando entro en el localhost, al index.php sale la pagina pero omitiendo el php.

Hay que configurar algo?
__________________
http://www.mfo.com.es/
  #2 (permalink)  
Antiguo 24/05/2003, 19:04
Avatar de Kaiser  
Fecha de Ingreso: febrero-2001
Ubicación: Heredia, Costa Rica
Mensajes: 239
Antigüedad: 16 años, 10 meses
Puntos: 1
Uhm... dos opciones:

1.- Se instalo mal.
2.- Estas utilizando mal el codigo de php...

En el caso de la segunda trata con esto:

<?
echo "Hola, si funciono.";
?>
__________________
http://www.abdicar.com - Undisputed Hosting Leader!
  #3 (permalink)  
Antiguo 24/05/2003, 19:32
Avatar de Artepop  
Fecha de Ingreso: noviembre-2002
Ubicación: Fuengirola
Mensajes: 292
Antigüedad: 15 años, 1 mes
Puntos: 1
Aja, puse:

<?php
$navegador = getenv("HTTP_USER_AGENT");
?>

Est&aacute;s usando el navegador
<?php
echo($navegador);
?>

Parece se instalo mal, luego me instale de nuevo el IIS y le instale un complemento de la página php.net, 'PHP 4.3.1 installer', para correr php, hay funciona correctamente.

Gracias, empiezo con php y no estoy muy puesto
__________________
http://www.mfo.com.es/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:04.