Foros del Web » Programando para Internet » PHP »

El foxserv 3.1 beta no me abre los include de php :-(

Estas en el tema de El foxserv 3.1 beta no me abre los include de php :-( en el foro de PHP en Foros del Web. Instale el windows xp y tenia instalado foxserv y me dejo de funcionar asique baje el nuevo pero no me abre los include me sale ...
  #1 (permalink)  
Antiguo 19/03/2003, 08:08
 
Fecha de Ingreso: diciembre-2000
Mensajes: 35
Antigüedad: 17 años
Puntos: 1
El foxserv 3.1 beta no me abre los include de php :-(

Instale el windows xp y tenia instalado foxserv y me dejo de funcionar asique baje el nuevo pero no me abre los include me sale este error:
Warning: Failed opening '.php' for inclusion (include_path='.;c:\php4\pear') in c:\foxserv\www\epid\epidemiologia\web\1\contenido. php on line 116

y en php.ini en el path de include esta vacio
  #2 (permalink)  
Antiguo 19/03/2003, 08:41
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Register_globals de tu php.ini .. revisalo .. "me dá" que asumes las variables com globales $variable de tus URL/formularios/etc.

Lee estas FAQ's:
http://www.forosdelweb.com/showthrea...989#post238989
(esa y la anterior FAQ)

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #3 (permalink)  
Antiguo 19/03/2003, 19:44
 
Fecha de Ingreso: diciembre-2000
Mensajes: 35
Antigüedad: 17 años
Puntos: 1
Muchas g : -D racias lo voy a probar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:01.