Foros del Web » Programando para Internet » PHP »

include no me muestra las imagenes

Estas en el tema de include no me muestra las imagenes en el foro de PHP en Foros del Web. hola, alguien sabe por que sucede esto y cual es la solucion, cuando hago esto <?php include 'carpeta/menu.htm'; ?> las figuras me aparecen con una ...
  #1 (permalink)  
Antiguo 17/04/2006, 10:24
 
Fecha de Ingreso: febrero-2006
Mensajes: 79
Antigüedad: 11 años, 9 meses
Puntos: 0
include no me muestra las imagenes

hola, alguien sabe por que sucede esto y cual es la solucion, cuando hago esto <?php include 'carpeta/menu.htm'; ?> las figuras me aparecen con una cruz, osea no las muestra, como hago el link para que sea reconocido? espero alguien me pueda ayudar

NOta: al correr el menu.htm si me muestra las figuras como es debido. saludos
  #2 (permalink)  
Antiguo 17/04/2006, 10:36
 
Fecha de Ingreso: enero-2002
Mensajes: 4.156
Antigüedad: 15 años, 10 meses
Puntos: 21
creo que el problema esta en los URL de las etiquetas <IMG ....>, copia una etiqueta <IMG...> del archivo menu.htm y pégalo en el Script donde esta la sentencia iclude para revisar si esta bien direccionada.

Saludos.

Última edición por Elalux; 17/04/2006 a las 11:07
  #3 (permalink)  
Antiguo 17/04/2006, 10:51
 
Fecha de Ingreso: junio-2005
Ubicación: Madrid, España
Mensajes: 288
Antigüedad: 12 años, 5 meses
Puntos: 1
Cuando haces un include estas incluyendo el html del fichero que referencias en el fichero qe contiene el include, es decir que si las imagnes las referencias desde un fichero que esta dentro de una carpeta pero eso mismo codigo lo estas incluyendo en un fichero que esta fuera de la carpeta es logigo que las imagenes no te las cargue, o una de dos pones los dos fichero a la misma altura o cambias la ruta de img
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:04.