Foros del Web » Programando para Internet » PHP »

Instalacion

Estas en el tema de Instalacion en el foro de PHP en Foros del Web. estaba siguiendo el tutorial de instalacion de apache+php+mysql en esta dir http://www.maestrosdelweb.com/editorial/phpmysqlap/#3 la verdad no pude instalarlo, me da un error durante la instalacion del ...
  #1 (permalink)  
Antiguo 18/12/2003, 19:49
Avatar de deprabado  
Fecha de Ingreso: febrero-2002
Mensajes: 649
Antigüedad: 15 años, 9 meses
Puntos: 0
Instalacion

estaba siguiendo el tutorial de instalacion de apache+php+mysql en esta dir http://www.maestrosdelweb.com/editorial/phpmysqlap/#3

la verdad no pude instalarlo, me da un error durante la instalacion del apache y este nunca llega a ejecutarse.

tengo corriendo el server del windows xp para ASP y .NET o se si esto tenga que ver, pero la verdad es que estoy muyyyyy urgido por instalarlo ya que necesito probar las paginas php en mi maquina.

por favor ayuda para un nuevo en esto, la verdad me quiero pasar a php completamente pero si nisiquiera logro instalar el apache estoy como que muyyyy mal.

tampoco pude con el easy php me da un errorrrrr

dice que no cumplo con los requisitos de puertos...

como arreglo esto por favor

Última edición por deprabado; 18/12/2003 a las 19:55
  #2 (permalink)  
Antiguo 18/12/2003, 22:10
Avatar de Rangers  
Fecha de Ingreso: enero-2003
Ubicación: Talca
Mensajes: 38
Antigüedad: 14 años, 10 meses
Puntos: 0
hola:
Yo tengo Windows XP home, mo tiene el IIs , si que tambien tuve para instalar (Apache) el mismo problema que tu, pero me meti a www.foxserv.net, baje el Topdownloads que esta en la pagina principal, despues le hice doble click y lo instaló solo lo más bien, sin ningún atado y ahora me funciona lo más bien, si bien no soy un experto en la materia espero ayudarte un poco.

Chao
  #3 (permalink)  
Antiguo 18/12/2003, 22:22
Avatar de deprabado  
Fecha de Ingreso: febrero-2002
Mensajes: 649
Antigüedad: 15 años, 9 meses
Puntos: 0
ya pude el problema era conflictos con el servidor IIS pero ya lo solucione
gracias
  #4 (permalink)  
Antiguo 18/12/2003, 23:40
 
Fecha de Ingreso: diciembre-2003
Mensajes: 148
Antigüedad: 14 años
Puntos: 0
Cita:
Mensaje Original por deprabado
ya pude el problema era conflictos con el servidor IIS pero ya lo solucione
gracias
Claro pues son conflictos, los dos van a querer utilizar el puerto 80 y no van a poder. Lo que puedes hacer es si ya tienes instalado el IIS es cambiar el puerto para el Apache , esto lo haces en el httpd.conf , esta por default 80, lo puedes cambiar por el 85 y a las futuras paginas en lugar de decir

http://localhost/info.php

lo haces

http://localhost:85//info.php

Saludos
Rubén
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:13.