Foros del Web » Programando para Internet » PHP »

Instalación de Apache con Mysql, php

Estas en el tema de Instalación de Apache con Mysql, php en el foro de PHP en Foros del Web. Hola a [email protected]: Actualmente estoy trabajando con el paquete Appserv (Apache, mysql, php y el adminstrador mysq) de instalación automatica. Todo esto está trabajando con ...
  #1 (permalink)  
Antiguo 19/04/2004, 10:18
 
Fecha de Ingreso: marzo-2004
Mensajes: 47
Antigüedad: 13 años, 8 meses
Puntos: 0
Pregunta Instalación de Apache con Mysql, php

Hola a [email protected]:

Actualmente estoy trabajando con el paquete Appserv (Apache, mysql, php y el adminstrador mysq) de instalación automatica. Todo esto está trabajando con Windows 98 SE y va formidable pero mi problema es que quiero trabajar con Windows Xp Profesional. ¿Vale el mismo paquete?, y si no, ¿Cuál me recomendais?.

¡¡ Gracias por vuestra ayuda !!.
  #2 (permalink)  
Antiguo 19/04/2004, 11:09
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Por mi parte ya que has probado ya PHP y lo estás usando es que te animes a instalar todo por separado y que conozcas la configuración de PHP/Apache minimo .. por qué si bien hasta la fecha tal vez no te ha hecho falta entrar al "php.ini" ... es necesario que sepas que existe y que la configuración de PHP es muy importante para determinadas funcionalidades del mismo.

Por ejemplo .. con esta guía de instalación Paso-a-paso:
http://www.maestrosdelweb.com/editorial/phpmysqlap/


Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #3 (permalink)  
Antiguo 19/04/2004, 12:01
 
Fecha de Ingreso: marzo-2004
Mensajes: 47
Antigüedad: 13 años, 8 meses
Puntos: 0
De acuerdo con tu respuesta pero...

Gracias por tu atención.
Perdón por la insistencia.
Si que he trasteado alguna vez con los "ini" pero este momento estoy tremendamente interesado en los paquetes de instalacion automatica y sobre todo si el paquete nombrado (appserv) funciona con windows Xp profesional.
Me han hablado del Foxserv o algo así
¿Cual es vuestra opinión?
  #4 (permalink)  
Antiguo 19/04/2004, 12:14
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Lo mejor para esos casos es que visites las web's oficiales de esos paquetes y veas que versiones de PHP/Apache/Msyql instalan y que tipo de configuración dejan de PHP .. algunos instalan PHP como CGI .. otros como módulo y despues de la instalación revisa los "ini" a ver que han hecho .. por qué tras la instalación de esos paquetes vendrán los problemas.

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:21.