Foros del Web » Programando para Internet » PHP »

Instalación Jpgraph

Estas en el tema de Instalación Jpgraph en el foro de PHP en Foros del Web. Colegas me he bajado el jpgraph-1.19 para realizar unas graficos que necesito hacer, la cuestion es la siguiente me han dicho que lo descomprima en ...
  #1 (permalink)  
Antiguo 12/01/2006, 08:09
Avatar de jmqc  
Fecha de Ingreso: noviembre-2004
Ubicación: Venezuela
Mensajes: 353
Antigüedad: 13 años
Puntos: 1
Instalación Jpgraph

Colegas me he bajado el jpgraph-1.19 para realizar unas graficos que necesito hacer, la cuestion es la siguiente me han dicho que lo descomprima en la carpeta donde tengo mi sitio por que necesito unas funciones y otras cosas que hay estan, luego que descomente la linea extension=php_gd.dll, que tambien la tengo lista reinicio mi servidor y nada me arroja el siguiente error:
JpGraph Error This PHP installation is not configured with the GD library. Please recompile PHP with GD support to run JpGraph. (Neither function imagetypes() nor imagecreatefromstring() does exist) y casi no hay información de como solucionar este problema. Estoy trabajando en winXP y con el easyphp 1.6, Espero de su ayuda de antemano muchas gracias... Saludos
__________________
Ante el desconocimiento ni entendimiento de las cosas decimos que los demás estan locos.

José Quintero. Saludos.
:adios:
  #2 (permalink)  
Antiguo 18/01/2006, 14:41
Avatar de lalogrosz  
Fecha de Ingreso: mayo-2002
Ubicación: Capital Federal
Mensajes: 339
Antigüedad: 15 años, 6 meses
Puntos: 6
Te fijaste de tener en el directorio de PHP la carpeta extensions y dentro el dll de la GD?

Suerte
__________________
"Vivir....solo cuesta Vida"
  #3 (permalink)  
Antiguo 18/01/2006, 14:47
Avatar de jpogsistem  
Fecha de Ingreso: diciembre-2001
Mensajes: 2.405
Antigüedad: 16 años
Puntos: 4
Verifica que el cambio de descomentar esa líne lo hagas en el php.ini indicado:

http://www.forosdelweb.com/showthrea...hlight=jpgraph

Saludos.
__________________
EL LIMITE ES EL UNIVERSO
  #4 (permalink)  
Antiguo 18/01/2006, 14:48
Avatar de jpogsistem  
Fecha de Ingreso: diciembre-2001
Mensajes: 2.405
Antigüedad: 16 años
Puntos: 4
También sería onveniente que revises las versiones de PHP de tu Easy, conviene utilizar una 4.3 por ejemplo.

Saludos.
__________________
EL LIMITE ES EL UNIVERSO
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:50.