Foros del Web » Programando para Internet » PHP »

INstalacion (otra vez)

Estas en el tema de INstalacion (otra vez) en el foro de PHP en Foros del Web. Bueno por distintos motivos tuve que reinstalar apache y php y resulta que al configurar el archivo httpd.conf de apache para instalar php como module ...
  #1 (permalink)  
Antiguo 08/12/2003, 11:30
Avatar de MSDark  
Fecha de Ingreso: noviembre-2002
Ubicación: Talca VII región
Mensajes: 337
Antigüedad: 15 años, 1 mes
Puntos: 1
INstalacion (otra vez)

Bueno por distintos motivos tuve que reinstalar apache y php y resulta que al configurar el archivo httpd.conf de apache para instalar php como module de apache me sale el siguiente error


Cita:
Syntax error on line 173 of c:/Program Files/Apache Group/Apache/httpd.conf
:
Cannot load C:/php/sapi/php4apache.dll into server: <1157> One of the library files needed to run this
apllication cannot be found:
Y esto es asi ya sea con las barras "/" o "\" y lo extraño es que el archivos si está en esa dirección.


Que es lo que sucede........?

Saludos
__________________
DelirioLinux.. Software Libre y tecnología.. php también..
Saludos :arriba:
Usuario Linux #198486 y Ubuntu #12791
Gutsy Gibbon
  #2 (permalink)  
Antiguo 08/12/2003, 11:40
 
Fecha de Ingreso: diciembre-2003
Ubicación: Córdoba, Argentina
Mensajes: 249
Antigüedad: 14 años
Puntos: 0
http://www.easyphp.org

No te tienes que molestar por hacer nada de configuración, ahí se instala todo solo
__________________
Crónicas de un Programador es un sitio que registra lo que ocurre cada día en la vida de un desarrollador. Aquí, intentaremos contar nuestras experiencias diarias, errores, aciertos y técnicas, que pueden llegar a serles de utilidad.
  #3 (permalink)  
Antiguo 08/12/2003, 11:57
Avatar de MSDark  
Fecha de Ingreso: noviembre-2002
Ubicación: Talca VII región
Mensajes: 337
Antigüedad: 15 años, 1 mes
Puntos: 1
Clar pero no me gusta.........

Prefiero hacerlo a manito, además lo extraño es que no es la primera vez que instalo php, peo si la primera vez que me ocurre este error.

Windows ME
Apache 1.3.28
PHP 4.3.4
__________________
DelirioLinux.. Software Libre y tecnología.. php también..
Saludos :arriba:
Usuario Linux #198486 y Ubuntu #12791
Gutsy Gibbon
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:51.