Foros del Web » Programando para Internet » PHP »

Instalar en E:\ con w2000 Si o No

Estas en el tema de Instalar en E:\ con w2000 Si o No en el foro de PHP en Foros del Web. La pregunta es la siguiente: ¿Veo que todos habéis instalado servidoreWeb..."Apache..." casi todos en C: independientemente del sistema que tengáis. Yo tengo w98se en C: ...
  #1 (permalink)  
Antiguo 28/03/2002, 22:24
 
Fecha de Ingreso: enero-2002
Ubicación: Madrid
Mensajes: 29
Antigüedad: 15 años, 11 meses
Puntos: 0
Instalar en E:\ con w2000 Si o No

La pregunta es la siguiente:

¿Veo que todos habéis instalado servidoreWeb..."Apache..." casi todos en C: independientemente del sistema que tengáis.
Yo tengo w98se en C: y w2000 en E:, lo quiero instalar en w2000, será posible?

Gracias

JCabralMC
  #2 (permalink)  
Antiguo 01/04/2002, 19:49
 
Fecha de Ingreso: febrero-2002
Mensajes: 3
Antigüedad: 15 años, 10 meses
Puntos: 0
Re: Instalar en E:\ con w2000 Si o No

Posible y sin problemas. Yo teniendo W98 en c: y XP en d:, instale el servidor Apache, MySQL y PHP en d:/webs y ningun problema. Solo acuerdate ke la ruta de instalacion no es la ke por defecto te viene en manuales, paginas de ayuda, etc etc etc...

Un saludo, Gorgias.

PD: Esta vez, no hay postdata original ni na de na...
  #3 (permalink)  
Antiguo 01/04/2002, 23:53
 
Fecha de Ingreso: enero-2002
Ubicación: Madrid
Mensajes: 29
Antigüedad: 15 años, 11 meses
Puntos: 0
Re: Instalar en E:\ con w2000 Si o No

Gracias Gorgias. Lo tenia instalado w2000, pero como soy novato en el tema de "Servidor Web" no sabia se había instalado bien PHP4 y Apache, de ahí que creí que se podía. Apache estaba bien la instalación pero no sabia como probar una página .php, bueno!!! por fin conseguí.
Pero siguen los problemas. Ahora el rollo es que veo la página pero no del todo correctamente, por ejemplo:

[CODE]
...<body>
<?php4
echo "bla bla bla...\n";
echo "ble ble ble..."?>
</body></html>
Código:
lo veo de seguiente forma:
 1º: en el Explorer solo veo el 2º párrafo con las etiquetas <?, ; etc.., el 1º no sale.

¿Cual es el problema?
gracias
JCabralMC
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:38.