Foros del Web » Programando para Internet » PHP »

Instalar Libreria GD

Estas en el tema de Instalar Libreria GD en el foro de PHP en Foros del Web. tengo dudas con respecto a la instalacion de una libreria GD, la ultima, la 2.0.33. Ocurre que mediante tutoriales hice: - eliminie el punto y ...
  #1 (permalink)  
Antiguo 17/07/2006, 13:49
Avatar de maxi_lance  
Fecha de Ingreso: julio-2006
Ubicación: Capital Federal
Mensajes: 220
Antigüedad: 11 años, 5 meses
Puntos: 2
Instalar Libreria GD

tengo dudas con respecto a la instalacion de una libreria GD, la ultima, la 2.0.33.
Ocurre que mediante tutoriales hice:
- eliminie el punto y coma del php_gd2.dll del php.ini.
- la ruta de extension_dir le coloque "C:\Archivos de programa\EasyPHP1-8\php\extensions" (ya que tengo instalado el paquete EasyPHP)

Cuando me fijo en el PhpInfo no me aparece ninguna opcion Gd que me indique si tengo instalada la extension. No tengo forma de verifcarlo.
Me baje desde boutell.com/gd el zip de la extension pero no se que hacer con esa carpeta, en donde tengo que instalarla .

Si pueden darme una mano con esto, agradecido !!
  #2 (permalink)  
Antiguo 17/07/2006, 14:06
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Cita:
Me baje desde boutell.com/gd el zip de la extension pero no se que hacer con esa carpeta, en donde tengo que instalarla
No tienes que hacer nada con eso . .ni descargarla tan siquiera. En PHP para windows las extensiones van pre-compiladas (y las librerías para GD también) en las php_gd2.dll o php_gd.dll

Revisa haciendo un phpinfo() si editastes el php.ini que corresponde (suele pasar) y acuerdate reiniciar tu servidor HTTP cuando hagas cambios en tu php.ini.

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #3 (permalink)  
Antiguo 17/07/2006, 14:08
 
Fecha de Ingreso: agosto-2005
Mensajes: 34
Antigüedad: 12 años, 4 meses
Puntos: 0
Creo que EasyPHP no te servirá para lo que quieres hacer, mejor descarga una version completa del PHP y reemplaza todo ese directorio (pero no php.ini) con los archivos que descargaste.

Asi va a funcionar.

Nota. Asegurate de utilizar php_gd2.dll
__________________
Recursos Visual C++
  #4 (permalink)  
Antiguo 17/07/2006, 16:41
Avatar de maxi_lance  
Fecha de Ingreso: julio-2006
Ubicación: Capital Federal
Mensajes: 220
Antigüedad: 11 años, 5 meses
Puntos: 2
Muchas gracias ! probaré reinstalando el php dentro del EasyPHP
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:45.