Foros del Web » Programando para Internet » PHP »

Instalar PHP5 sobre PHP4

Estas en el tema de Instalar PHP5 sobre PHP4 en el foro de PHP en Foros del Web. Tengo instalado Apache 2.0.50 y php 4.3.9, y estoy queriendo pasarme a php5, pero no se como instalarlo, al php lo tengo como modulo del ...
  #1 (permalink)  
Antiguo 25/04/2005, 19:26
 
Fecha de Ingreso: febrero-2004
Ubicación: Resistencia - Argentina
Mensajes: 299
Antigüedad: 13 años, 9 meses
Puntos: 0
Instalar PHP5 sobre PHP4

Tengo instalado Apache 2.0.50 y php 4.3.9, y estoy queriendo pasarme a php5, pero no se como instalarlo, al php lo tengo como modulo del apache y queria hacer algo parecido con el php5, asi que baje el .zip la version 5.0.4 y lo descomprimi sobre el mismo directorio y nada, no funca, copie unas dll al directorio de windows/system32 y nada
Alguna sugerencia??
  #2 (permalink)  
Antiguo 26/04/2005, 04:00
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Espero te sirva: http://servidor.hostrocket.com/

Suerte!
__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
  #3 (permalink)  
Antiguo 26/04/2005, 06:25
 
Fecha de Ingreso: febrero-2004
Ubicación: Resistencia - Argentina
Mensajes: 299
Antigüedad: 13 años, 9 meses
Puntos: 0
Gracias, no lo pude probar todavia, en cuanto lo haga te aviso.-
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:54.