Foros del Web » Programando para Internet » PHP »

Internal Server Error O_o! link con variables

Estas en el tema de Internal Server Error O_o! link con variables en el foro de PHP en Foros del Web. Hola. Tengo Apache2+php4 (en cgi) funcionando bien, hasta ahora. Y al pulsar en el link para pasar las variables, me da error del servidor: Internal ...
  #1 (permalink)  
Antiguo 20/05/2004, 03:40
 
Fecha de Ingreso: enero-2004
Mensajes: 58
Antigüedad: 13 años, 10 meses
Puntos: 0
Internal Server Error O_o! link con variables

Hola.
Tengo Apache2+php4 (en cgi) funcionando bien, hasta ahora.

Y al pulsar en el link para pasar las variables, me da error del servidor:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Y en el fichero error.log se me añaden estas 2 filas:

[Thu May 20 10:23:59 2004] [error] [client 127.0.0.1] (22)Invalid argument: couldn't create child process: 22: PHP.EXE, referer: http://localhost/consulta.php

[Thu May 20 10:23:59 2004] [error] [client 127.0.0.1] (22)Invalid argument: couldn't spawn child process: C:/Archivos de programa/php/PHP.EXE, referer: http://localhost/consulta.php

Tanto las rutas como los ficheros del log son correctos.

MEGA EDITTTTTTT: Haciendo pruebas, e hayado el error, y es que no me coje la ñ de Diseñador.

¿Como arreglo esto con "& ntilde"?
Pero si estoy leyendo de una base de datos access
¿Tengo que pasar por un blucle que me detecte la ñ y me lo pase a &ntilde?
Bufff, ¿No hay algo mas sencillo?

SALU2 y gracias por adelantado.

Última edición por DARK_OZMA; 20/05/2004 a las 04:06
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:03.