Foros del Web » Programando para Internet » PHP »

libreria para php4.3 > para php5?

Estas en el tema de libreria para php4.3 > para php5? en el foro de PHP en Foros del Web. Hola Tengo un pequeñito problema, en mi servidor tengo php-4.3 y queria aztualizarlo a php-5, hice la prueva compliando php com cgi sin la opción ...
  #1 (permalink)  
Antiguo 10/09/2004, 10:35
 
Fecha de Ingreso: marzo-2003
Ubicación: Son Galego ¡¡¡¡Galiza ceibe!!!
Mensajes: 77
Antigüedad: 14 años, 9 meses
Puntos: 0
libreria para php4.3 > para php5?

Hola
Tengo un pequeñito problema, en mi servidor tengo php-4.3 y queria aztualizarlo a php-5, hice la prueva compliando php com cgi sin la opción mysql, y con la opcion sqlLite, y todo fue a las mil marabillas, aora queria hacer lo mismo para el modulo de apache, pero con la opción de mysql, y como el servidor mysql fue intsalado con el sistema de rpms me faltan los headers y configure no me deja compilar la opción mysql sin los headers, descubri que mi php tiene como libreria esterna el soporte mysql "mysql.so".
Bueno aki viene la pregunta del millón, ¿puedo utilizar estas librerias para php-5 y asi compilar php sin la opción php?.
Gracias
__________________
:risa:
RAPI91
:)
  #2 (permalink)  
Antiguo 10/09/2004, 16:03
Avatar de ArrauKano  
Fecha de Ingreso: noviembre-2002
Ubicación: Santiago
Mensajes: 664
Antigüedad: 15 años, 1 mes
Puntos: 4
instala los header de mysql por rpm
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:51.