Foros del Web » Programando para Internet » PHP »

Mi pagina web está inaccesible desde Internet

Estas en el tema de Mi pagina web está inaccesible desde Internet en el foro de PHP en Foros del Web. Buenas, tengo un problema gordo acerca del acceso a mi web. Tengo una web en php, mysql y javascript , con servidor Apache Desde local ...
  #1 (permalink)  
Antiguo 18/09/2005, 13:08
Avatar de tycho  
Fecha de Ingreso: marzo-2005
Ubicación: Linares
Mensajes: 48
Antigüedad: 12 años, 9 meses
Puntos: 0
Pregunta Mi pagina web está inaccesible desde Internet

Buenas, tengo un problema gordo acerca del acceso a mi web.

Tengo una web en php, mysql y javascript, con servidor Apache Desde local yo accedo y todas las páginas se cargan correcatamente, y todo funciona como lo esperado.

El problema es cuando los usuarios quieren acceder para visualizarla, algunas páginas (no todas) no se visualizan correctamente, y otras no se cargan. Esto es raro, ya que si funciona bien en local, ¿por qué no desde Internet?

No tengo Firewall (solo antivirus Norton 2005), y tengo desactivado el firewall de windows.

Ayuda, por favor!!!
  #2 (permalink)  
Antiguo 18/09/2005, 16:44
Avatar de atak  
Fecha de Ingreso: julio-2005
Ubicación: Huancayo
Mensajes: 490
Antigüedad: 12 años, 4 meses
Puntos: 5
Url

cual es la URL de tu página para ver el error y porder ayudarte ...

Salu2
__________________
. .: El mejor Inicio :. .
  #3 (permalink)  
Antiguo 19/09/2005, 02:48
Avatar de tycho  
Fecha de Ingreso: marzo-2005
Ubicación: Linares
Mensajes: 48
Antigüedad: 12 años, 9 meses
Puntos: 0
Pregunta web en desarrollo

en primer lugar, gracias por tu interés, Atak:

el problema es que la web está en desarrollo, y trabajo en local, no la tengo subida a ningún servidor, subirla a un servidor sería un problema ahora.

Por lo menos (si no obtengo solución la subiré), me gustaría saber que si mi web funciona perfectamente en local, cual puede ser el motivo de que no puedan acceder en remoto, si se supone que yo tengo instalado mi servidor web en mi pc y accedo igual que otro usuario.

No sé si será cosa de que tienen problemas de acceso a mi servidor, (es raro porque algunas paginas si se cargan), no sé.

Gracias por vuestra ayuda
  #4 (permalink)  
Antiguo 19/09/2005, 03:30
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Puede ser porque se sature tu PC ó tu conexión...

Tendrías que explicar bien el comportamiento, los motivos pueden ser varios: desde los navegadores de las otras personas, hasta... el clima .

Cuándo dices "no se cargan"... ¿a qué te refieres?; Según el navegador sigue cargando?, ¿el servidor envia algún error?, 404?, 503?... ¿el navegador dice que se cargó pero se queda en blanco la página?, ¿no entrega nada de código fuente?.

¿Qué conexión tienes y cuáles son las carácterísticas de tu PC?; preciento es eso...

Un saludo!
__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"

Última edición por jam1138; 19/09/2005 a las 03:43
  #5 (permalink)  
Antiguo 20/09/2005, 03:20
Avatar de tycho  
Fecha de Ingreso: marzo-2005
Ubicación: Linares
Mensajes: 48
Antigüedad: 12 años, 9 meses
Puntos: 0
Problema Solucionado

Buenas, jam1138

Por fin he solucionado el tema, no tenía nada que ver ni con mi pc, ni con conexion, y los navegadores q accedian eran Internet Explorer.

Subí mi web a un hosting gratuito, y seguía dando el mismo error:

Cita:
Cuándo dices "no se cargan"... ¿a qué te refieres?; Según el navegador sigue cargando?, ¿el servidor envia algún error?, 404?, 503?... ¿el navegador dice que se cargó pero se queda en blanco la página?, ¿no entrega nada de código fuente?.
el navegador se quedaba cargando infinitamente, y no devolvía ningún erro

Pues al final era por los botones que tenía en flash, que aunque lo único que hacían era direccionar a cada página, dificultaban el acceso a ésta.
Al cambiar dichos botones por <a href..... normales funciona a la perfección.

Me parece raro, pero cierto. Dejo la dirección, aunque está un poco cutre porque está en desarrollo:

http://tycho.webcindario.com

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:00.