Foros del Web » Programando para Internet » PHP »

Mysql funciona con PHP 5???

Estas en el tema de Mysql funciona con PHP 5??? en el foro de PHP en Foros del Web. He oído por hay... que a partir de la versión mysql 4.0.... algo el PHP 5 ya no trae las líbrerías correspondientes a mysql ni ...
  #1 (permalink)  
Antiguo 01/09/2004, 11:01
 
Fecha de Ingreso: noviembre-2002
Mensajes: 571
Antigüedad: 15 años, 1 mes
Puntos: 2
Mysql funciona con PHP 5???

He oído por hay... que a partir de la versión mysql 4.0.... algo el PHP 5 ya no trae las líbrerías correspondientes a mysql ni mysqli, y por lo tanto los scripts que no se actualizen dejarán de funcionar... en un futuro cuando los servidores actualicen a PHP 5, alguien tiene más información al respecto???

Un saludo.
  #2 (permalink)  
Antiguo 01/09/2004, 13:37
Avatar de José Molina  
Fecha de Ingreso: enero-2002
Ubicación: USA
Mensajes: 768
Antigüedad: 15 años, 11 meses
Puntos: 1
Verifica esto

Saludos.

Entra aquí y fijate las cosas que varían de versión en versión:

http://www.php.net/ChangeLog-5.php#5.0.1
__________________
José Molina
La marginalidad no esta en la incapacidad de calmar el hambre de un estómago sino en la incapacidad de calmar el hambre de la mente.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:56.