Foros del Web » Programando para Internet » PHP »

mysql_connect... dudas

Estas en el tema de mysql_connect... dudas en el foro de PHP en Foros del Web. En mi servidor apache, cuando ejecuto los php, me funcionan, el problema es cuando estos php llaman a alguna base de datos. Necesito tener abierto ...
  #1 (permalink)  
Antiguo 12/06/2002, 13:08
 
Fecha de Ingreso: junio-2002
Ubicación: España
Mensajes: 348
Antigüedad: 15 años, 6 meses
Puntos: 8
mysql_connect... dudas

En mi servidor apache, cuando ejecuto los php, me funcionan, el problema es cuando estos php llaman a alguna base de datos. Necesito tener abierto el mysql admin para que funcione.

Ademas de eso, para conecrtarme deberia usar:
mysql_connect("localhost","usuario& quot;,"Password")))
donde pone localhost, realmente por qué lo sustituyo?(tengo nusphere y la dirección que uso es localhost:9000)

¿alguien me podría dar un ejemplo real de esa llamada a funcion.
Gracias
  #2 (permalink)  
Antiguo 12/06/2002, 20:47
 
Fecha de Ingreso: junio-2001
Ubicación: Rosario
Mensajes: 1.434
Antigüedad: 16 años, 5 meses
Puntos: 2
Re: mysql_connect... dudas

localhost lo dejas casi siempre en todos los casos y si así no te funciona proba ponerle localhost:9000 que seria el numero del puerto, aunque con ponerle localhost te tendría que funcionar, no es malo el nusphere, aunque te recomiendo mas el appserver o el Foxserver

Un Saludo
Andrés :)

<p align="center"><a href="http://web-onear.org"><img border="0" src="http://web-onear.org/scripts/temporales/mundial.gif" width="358" height="99"></a></p>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:56.