Foros del Web » Programando para Internet » PHP »

Necesito una aclaración, por favor

Estas en el tema de Necesito una aclaración, por favor en el foro de PHP en Foros del Web. Hola a todos, Plataforma de trabajo: W2K, Apache 2.x, PHP 5 y MySQL 4.1.5 después de multiples problemas con la autenticación del usuario ,he conseguido ...
  #1 (permalink)  
Antiguo 07/02/2005, 07:59
 
Fecha de Ingreso: enero-2005
Ubicación: Barcelona
Mensajes: 11
Antigüedad: 12 años, 10 meses
Puntos: 0
Pregunta Necesito una aclaración, por favor

Hola a todos,
Plataforma de trabajo: W2K, Apache 2.x, PHP 5 y MySQL 4.1.5

después de multiples problemas con la autenticación del usuario ,he conseguido conectar y trabajar con MySQL 4.1. desde PHP5.
Lo he hecho diciendole a MySQL que trabajaba con el sistema antigua de contraseñas (16 caracteres) en lugar del nuevo (41 car), pero ahora tengo una duda terrible.
¿quiere esto decir que NUNCA podré trabajar con el nuevo sistema de contraseñas de MySQL? (porqué PHP5 no sabe autenticar el usuario).
De momento no tiene mayor importancia porqué estoy aprendiendo, pero cuando quiera hacer una aplicación real, ¿que pasará?.

Gracias a todos por vuestra ayuda
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:58.