Foros del Web » Programando para Internet » PHP »

Necesito ayuda con PHPadmin y PHPNuke en win2000

Estas en el tema de Necesito ayuda con PHPadmin y PHPNuke en win2000 en el foro de PHP en Foros del Web. Hola bueno tengo dos problemas a los cuales necesito la ayuda de los expertos y de los que hayan tenido problemas similares... el caso que ...
  #1 (permalink)  
Antiguo 10/09/2004, 14:21
Avatar de frogx3  
Fecha de Ingreso: abril-2003
Ubicación: Merida, Yucatan
Mensajes: 79
Antigüedad: 14 años, 8 meses
Puntos: 0
Necesito ayuda con PHPadmin y PHPNuke en win2000

Hola bueno tengo dos problemas a los cuales necesito la ayuda de los expertos y de los que hayan tenido problemas similares...

el caso que acabo de mudar de servidor uns web en phpnuke el servidor anterior tenia linux y apache... pero la gente para la que trabajo necesitaba estar en este nuevo servidor por cosas de firmas de contratos... el caso que este nuevo servidor es windows 2000 con iis o no se como se escribe esta cosa el caso que es el usa windows normalmente bueno primero salian mil errores al entrar a la pagina los cuales los solucione con
Código PHP:
error_reporting (E_ALL E_NOTICE); 
y taran de maravilla el index y pero ahora entras a la administracion y ahi utiliza el REQUEST_URI y sale su error de que no esta definido...mas errores que pues si afecta es la administracion el caso es que en administracion me logeo y taran se muestra el menu de administracion pero al intentar accesar a alguna opcion me devuelve al formulario de logeo del administrador esto para mi lo solucione editando mi cookie y listo pero los demas administradores con poco conocimiento no saben que hacer...
pero el problema este no esta del todo resuelto editando la cookie ya que al hacer algun cambio en el menu de administracion y darle en guardar cambios me aparece un error que dice que la informacion no se puede enviar al header que porque ya fue enviada..
esto lo que ocaciona que no me devuelva a la pagina debida despues de guardar los cambios sin embargo los cambios se guardan perfectamente en la base de datos....

bueno aqui se acaban mis problemas con el phpnuke ahora nos vamos con el phpmyadmin el problema ahi es que no puedo utilizar la autentificacion http la pongo cuando sale la pantallita le pongo los datos y ni pa alente ni pa atras no me los acepta... pero si utilizo la autentificacion por config y en el config le pongo los datos user y pass los mismos que use en el http ...estos me los acepta y entra como si nada el problema es que estaran de acuerdo que no puedo dejar en config esto debido a que es instalacion mia no del servidor es decir cualquiera podria entrar...
quien me ayuda ahora sorry por todo el testamento....

adios y gracia de antemano----
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:02.