Foros del Web » Programando para Internet » PHP »

no consigo instalar php sobre pws

Estas en el tema de no consigo instalar php sobre pws en el foro de PHP en Foros del Web. hola aun siguiendo un manual que he encontrado por aki y tal, no consigo hacer funcionar php 4 sobre win 98se y pws 4.0 el ...
  #1 (permalink)  
Antiguo 20/01/2004, 06:30
 
Fecha de Ingreso: noviembre-2002
Mensajes: 1.135
Antigüedad: 15 años, 1 mes
Puntos: 2
no consigo instalar php sobre pws

hola

aun siguiendo un manual que he encontrado por aki y tal, no consigo hacer funcionar php 4 sobre win 98se y pws 4.0

el error que me da al ejecutar paginas php es:

Security Alert! The PHP CGI cannot be accessed directly.
This PHP CGI binary was compiled with force-cgi-redirect enabled. This means that a page will only be served up if the REDIRECT_STATUS CGI variable is set, e.g. via an Apache Action directive.

For more information as to why this behaviour exists, see the manual page for CGI security.

For more information about changing this behaviour or re-enabling this webserver, consult the installation file that came with this distribution, or visit the manual page.

que me falla?

gracias
  #2 (permalink)  
Antiguo 20/01/2004, 06:46
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 6 meses
Puntos: 16
Hola,

¿Has consultado esta FAQ: http://www.forosdelweb.com/showthrea...744#post298744 ? (incluso tiene un titulo entendible )

Suerte.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
  #3 (permalink)  
Antiguo 20/01/2004, 07:05
 
Fecha de Ingreso: noviembre-2002
Mensajes: 1.135
Antigüedad: 15 años, 1 mes
Puntos: 2
gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:35.