Foros del Web » Programando para Internet » PHP »

No envia mails

Estas en el tema de No envia mails en el foro de PHP en Foros del Web. Hola buenas, estoy intentando enviar el contenido de un formulario usando la funcion mail(). Envio el formulario pero el mail no llega nunca. Estoy haciendo ...
  #1 (permalink)  
Antiguo 11/10/2005, 06:16
Avatar de sir_bowen  
Fecha de Ingreso: junio-2005
Mensajes: 184
Antigüedad: 12 años, 6 meses
Puntos: 0
Pregunta No envia mails

Hola buenas,

estoy intentando enviar el contenido de un formulario usando la funcion mail(). Envio el formulario pero el mail no llega nunca. Estoy haciendo pruebas con el IIS, porque necesito trabajar con PHP y ASP desde mi servidor. Mi php.ini lo tengo de la siguiente manera:

SMTP= localhost
sendmail_from = [email protected]

Al principio me daba un error del tipo SMTP server response: 550 5.7.1...., pero lo corregí mirando por ahí y viendo que era un problema de redirección del servidor SMTP del IIS. O eso creo, porque errores no me da, pero el correo no llega....

Alguien tiene idea de qué puede estar pasando?

Muchas gracias

Salu2
  #2 (permalink)  
Antiguo 11/10/2005, 06:26
Avatar de jerkan  
Fecha de Ingreso: septiembre-2005
Mensajes: 1.607
Antigüedad: 12 años, 2 meses
Puntos: 18
Creo que si nos pones el código te podremos ayudar mejor
  #3 (permalink)  
Antiguo 13/10/2005, 10:49
Avatar de sir_bowen  
Fecha de Ingreso: junio-2005
Mensajes: 184
Antigüedad: 12 años, 6 meses
Puntos: 0
Hola de nuevo,

No pongo el código porque sé que funciona perfectamente, ya que antes tenía este script alojado en un servidor y me funcionaba, el correo llegaba sin ningún problema. El tema es que creo que está todo bien configurado, al darle al submit no me da ningún error, pero no llega nunca ningún mail a la cuenta a la que deberían llegar...

Creo que el problema pueda ser de configuración del servidor SMTP...

Alguien sabe como podría solucionar este problema?

Muchas gracias

Saludos
  #4 (permalink)  
Antiguo 13/10/2005, 18:00
Avatar de MoDoRrO  
Fecha de Ingreso: septiembre-2005
Ubicación: Php+Flash+AS
Mensajes: 1.072
Antigüedad: 12 años, 3 meses
Puntos: 12
entonces por ke abres este post!!
arreglalo tu solo!!!
"No pongo el codigo por ke me lo roban"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:20.