Foros del Web » Programando para Internet » PHP »

no me funciona los archivos php

Estas en el tema de no me funciona los archivos php en el foro de PHP en Foros del Web. Hola, soy nuevo en esto del php, tengo un servidor con IIS, tengo archivos php, y cuando los pongo en el servidor http://locahost/web/hola.php pues no ...
  #1 (permalink)  
Antiguo 26/09/2003, 17:01
 
Fecha de Ingreso: febrero-2003
Mensajes: 101
Antigüedad: 14 años, 10 meses
Puntos: 0
no me funciona los archivos php

Hola, soy nuevo en esto del php, tengo un servidor con IIS, tengo archivos php, y cuando los pongo en el servidor http://locahost/web/hola.php pues no me funcionan, salen las paginas en blanco, he estado intentando instalar apache pero es un lio. recomendadme algo pliz

Saludos
  #2 (permalink)  
Antiguo 26/09/2003, 17:50
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 5 meses
Puntos: 16
Hola,

¿Has instalado en el IIS el PHP? Es que el IIS no trae soporte "de serie" para PHP, tienes que descargarte e instalarlo. Y como lo lo he hecho nunca, no se si hay que configurar algo, como puede ser dar permisos de ejecucion a las carpetas o algo asi. Si usas el buscador y pones 'IIS' posiblemente encuentres mensajes sobre el tema.

Saludos.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:25.