Foros del Web » Programando para Internet » PHP »

No funciona una funcion de un include en xampp

Estas en el tema de No funciona una funcion de un include en xampp en el foro de PHP en Foros del Web. Hola, me acabo de reinstalar el xampp y resulta que las funciones que se encuentran en un archivo externo al cual llamo con include no ...
  #1 (permalink)  
Antiguo 02/07/2010, 11:06
 
Fecha de Ingreso: mayo-2008
Ubicación: España
Mensajes: 130
Antigüedad: 11 años, 9 meses
Puntos: 3
No funciona una funcion de un include en xampp

Hola, me acabo de reinstalar el xampp y resulta que las funciones que se encuentran en un archivo externo al cual llamo con include no funcionan, es como si no estuviesen declaradas.

Para probar he copiado la funcion dentro del mismo archivo en el que se usa y asi si que funciona sin problemas, ¿he de tocar algo del php.ini para usar funciones de un archivo externo?

Muchas gracias
  #2 (permalink)  
Antiguo 02/07/2010, 13:02
Avatar de Triby
Mod on free time
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 10.000
Antigüedad: 11 años, 6 meses
Puntos: 2197
Respuesta: No funciona una funcion de un include en xampp

Lo unico que tienes que hacer es verificar que la ruta al archvo incluido este correcta, ademas de verificar que no tengas errores en ese archivo.
__________________
- León, Guanajuato
- GV-Foto
  #3 (permalink)  
Antiguo 02/07/2010, 13:05
 
Fecha de Ingreso: mayo-2010
Mensajes: 212
Antigüedad: 9 años, 8 meses
Puntos: 3
Respuesta: No funciona una funcion de un include en xampp

Tambien revisa como esten guardados tus archivos
  #4 (permalink)  
Antiguo 03/07/2010, 04:14
 
Fecha de Ingreso: mayo-2008
Ubicación: España
Mensajes: 130
Antigüedad: 11 años, 9 meses
Puntos: 3
Respuesta: No funciona una funcion de un include en xampp

Ya lo he solucionado, el problema estaba en una parte del archivo include, en la sintaxis, parece ser que tengo deshabilitado los mensajes de error de xampp...

Gracias por las respuestas.

Etiquetas: funcion, include, xampp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:57.