Foros del Web » Programando para Internet » PHP »

No me funciona mysql en php5

Estas en el tema de No me funciona mysql en php5 en el foro de PHP en Foros del Web. LO acabo de instalar en winxp, y todo bien con apache y php sin embargo al ejecutar apache me dice que no encuetra el archivo ...
  #1 (permalink)  
Antiguo 16/09/2004, 00:03
 
Fecha de Ingreso: mayo-2002
Mensajes: 486
Antigüedad: 15 años, 7 meses
Puntos: 0
No me funciona mysql en php5

LO acabo de instalar en winxp, y todo bien con apache y php sin embargo al ejecutar apache me dice que no encuetra el archivo libmysql.dll a pesar de que lo he ubicado en c:/windows/system32/

espero alguien pueda ayudarme
__________________
Sistemass.com - Centro de capacitación profesional
http://www.sistemass.com
  #2 (permalink)  
Antiguo 16/09/2004, 00:24
 
Fecha de Ingreso: mayo-2002
Mensajes: 486
Antigüedad: 15 años, 7 meses
Puntos: 0
Por fin me salio:
el error consistia en que segun el manual tambien encontrado en este foro en php.ini se devia colocar esta ruta para las extenciones:
extension_dir = "c:/php/ext"

lo correcto seria colocar:
extension_dir = "c:/php/ext/"

ademas:
En el mismo php.ini le quitaremos el ; a ;extension=php_mysql.dll y lo guardamos.

Luego movemos el archivo libmysql.dll que se encuentra en c:/php a c:/Windows/system32 y Reiniciamos nuestro apache.

Saludos.
__________________
Sistemass.com - Centro de capacitación profesional
http://www.sistemass.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:47.