Foros del Web » Programando para Internet » PHP »

No obtengo resultados en mi pagina de pruebas

Estas en el tema de No obtengo resultados en mi pagina de pruebas en el foro de PHP en Foros del Web. Tengo instalado FoxServ, Apache, PHP. Intento con un simpre echo("hola"), pero no aparece. Aclaro que esto lo intento como una intranet, es decir no en ...
  #1 (permalink)  
Antiguo 13/08/2002, 00:49
 
Fecha de Ingreso: agosto-2002
Mensajes: 80
Antigüedad: 15 años, 3 meses
Puntos: 0
No obtengo resultados en mi pagina de pruebas

Tengo instalado FoxServ, Apache, PHP. Intento con un simpre echo("hola"), pero no aparece. Aclaro que esto lo intento como una intranet, es decir no en un servidor web sino como prueba en mi propia PC. Alguien me puede decir algo sobre esto? Por favor que la respuesta sea lo más completa posible, soy principiante.
  #2 (permalink)  
Antiguo 13/08/2002, 01:07
Avatar de ||Dj||  
Fecha de Ingreso: enero-2002
Mensajes: 2.349
Antigüedad: 15 años, 10 meses
Puntos: 1
Re: No obtengo resultados en mi pagina de pruebas

asegurate que la linea
echo "hola";
este entre los tags:
<?php
y
?>
y que el documento en el que este incluida tenga la extension .php

por otro lado tenes que acceder al doc de esta forma:
http://tuhost/doc.php
y no
c:\dir\doc.php

espero que sirva

<p><font face="Arial, Helvetica, sans-serif" size="2">Usuario Registrado #
10462
[/CODE]</p>
  #3 (permalink)  
Antiguo 13/08/2002, 13:53
Avatar de bhonox  
Fecha de Ingreso: julio-2002
Ubicación: Rengo-Viña del Mar-Stgo
Mensajes: 1.213
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: No obtengo resultados en mi pagina de pruebas

recuerda q con foxserv tus archivos estan configurados en la carpeta www, osea c:\foxserv\www y dentro de ella tendras que poner la pagina para luego verla en el explorador ejem:
http://localhost/pagina.php o http://127.0.0.1/pagina.php

bueno esto es segun este configurado en el httpd.conf de apaache pero si no has echo cambio foxserv te deja la ruta indicada anteriormente como defecto

ATTE BHONOX
  #4 (permalink)  
Antiguo 15/08/2002, 19:16
 
Fecha de Ingreso: agosto-2002
Mensajes: 80
Antigüedad: 15 años, 3 meses
Puntos: 0
Re: No obtengo resultados en mi pagina de pruebas

Gracias por responder, el problema era que el archivo .php lo tenía como .html y por ese motivo no lograba ver los resultados.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:32.