Foros del Web » Programando para Internet » PHP »

No Puedo Abrir Script Php 4 En Php 5 Que Hago Please!!!!!!

Estas en el tema de No Puedo Abrir Script Php 4 En Php 5 Que Hago Please!!!!!! en el foro de PHP en Foros del Web. Hola Saben que soy nuevo en este tema de PHP he instalado recientemente PHP 5 y Apache 2.50 funcionando perfectamente ya que realizas las pruebas ...
  #1 (permalink)  
Antiguo 17/08/2004, 10:36
 
Fecha de Ingreso: agosto-2004
Mensajes: 12
Antigüedad: 13 años, 3 meses
Puntos: 0
Pregunta No Puedo Abrir Script Php 4 En Php 5 Que Hago Please!!!!!!

Hola Saben que soy nuevo en este tema de PHP

he instalado recientemente PHP 5 y Apache 2.50 funcionando perfectamente ya que realizas las pruebas del localhost y del info php sin problemas a todo esto tengo win XP + servipack 1

pero el problema es que antes yo trabajaba con PHP 4.23 y apache 1.23 y los scripst que realize en ese entoces ahora no me funcionan en PHP 5
me muestra la pag pero no realizan la funciones que con PHP 4.23 realizaban

que debo hacer cargar algun modulo o algo ??

si me pueden ayudar se los agradeceria mucho

PD: si es que debo subir mis scripst para que ustedes lo revisen donde los puedo hacer

desde ya muuchas gracias se despide Redy

Última edición por Redy; 17/08/2004 a las 11:08
  #2 (permalink)  
Antiguo 17/08/2004, 13:27
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Pues ... algún ejemplo de código que usas no estaría de más ..

Así vemos si "asumes las variables externas (a tus scripts) como globales" (es muy probable que sea esto una de las razones) ...

Si usas Mysql .. también será un problema ..por qué no viene "por defecto" instalada...

En fin .. si además del código (algo de muestra) que usas .. pones los errores que te aparecen sería lo ideal.

Un saludo,
  #3 (permalink)  
Antiguo 17/08/2004, 14:01
Avatar de zarate  
Fecha de Ingreso: septiembre-2001
Ubicación: Madrid
Mensajes: 164
Antigüedad: 16 años, 3 meses
Puntos: 0
Cita:
Iniciado por Cluster
Si usas Mysql .. también será un problema ..por qué no viene "por defecto" instalada...
Vaya palo. Al final pensé que se había solucionado el tema de las licencias y que sí que se incluiría en el "core". Dejo el enlace a las FAQS de por qué no se ha hecho:

http://es2.php.net/manual/en/faq.dat...ses.mysql.php5

¬_¬
__________________
Zárate
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:35.