Foros del Web » Programando para Internet » PHP »

no recibo variables de un formulario

Estas en el tema de no recibo variables de un formulario en el foro de PHP en Foros del Web. Saludos. ¿Es posible que por configuracion del servidor no se reciban los valores de un formulario, teniendo correcto el script que recibe tales valores ?...
  #1 (permalink)  
Antiguo 16/04/2004, 14:51
Avatar de ministroy  
Fecha de Ingreso: febrero-2002
Ubicación: Oaxaca, Oaxaca
Mensajes: 93
Antigüedad: 15 años, 9 meses
Puntos: 0
no recibo variables de un formulario

Saludos.
¿Es posible que por configuracion del servidor no se reciban los valores de un formulario, teniendo correcto el script que recibe tales valores ?
__________________
Evoluciona en Internet -> E-WebStudio.Net
  #2 (permalink)  
Antiguo 16/04/2004, 15:19
Avatar de Gerald  
Fecha de Ingreso: julio-2003
Mensajes: 1.356
Antigüedad: 14 años, 5 meses
Puntos: 2
debes tener en cuenta las supervariables $_GET $_POST $_SESSION y demas !! asi deberia funcionar, muestra algo de codigo!!
:)
__________________
Solo por Hoy: Trataré de fortalecer mi mente. Estudiaré y aprenderé algo útil
Hoteldipity
Arte Caracol
  #3 (permalink)  
Antiguo 16/04/2004, 15:46
Avatar de bhonox  
Fecha de Ingreso: julio-2002
Ubicación: Rengo-Viña del Mar-Stgo
Mensajes: 1.213
Antigüedad: 15 años, 5 meses
Puntos: 0
o bien
$HTTP_POST_VARS['campo']; ó
$HTTP_GET_VARS['campo'];
__________________
Atte
Real BHONOX

Programador Cervecero! :borracho:
Lenguajes vengan a MI!!
  #4 (permalink)  
Antiguo 16/04/2004, 17:06
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
O mejor saber por qué sucede .. o que diferencias hay entre los métodos propuestos por los compañeros:

Revisa esta FAQ y la anterior
http://www.forosdelweb.com/showthrea...989#post238989

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #5 (permalink)  
Antiguo 16/04/2004, 17:30
Avatar de ministroy  
Fecha de Ingreso: febrero-2002
Ubicación: Oaxaca, Oaxaca
Mensajes: 93
Antigüedad: 15 años, 9 meses
Puntos: 0
Muchas gracias!

Anteriormente yo obtenia los valores utilizando solo el nombre del campo y anteponiendole $, como cualquier variable y me funcionaba , pero estoy trabajando en otro servidor .
Probe la segunda opciòn y funciono

gracias por todo.
__________________
Evoluciona en Internet -> E-WebStudio.Net
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:05.