Foros del Web » Programando para Internet » PHP »

no me reconoce atributo de elementos html

Estas en el tema de no me reconoce atributo de elementos html en el foro de PHP en Foros del Web. hola gente una consulta estoy trabajando php con ajax listado de de productos. mi consulta atraves de ajax que me devuelve un array. le hago ...
  #1 (permalink)  
Antiguo 09/12/2014, 17:38
 
Fecha de Ingreso: julio-2013
Mensajes: 60
Antigüedad: 6 años, 3 meses
Puntos: 0
no me reconoce atributo de elementos html

hola gente una consulta estoy trabajando php con ajax listado de de productos.

mi consulta atraves de ajax que me devuelve un array.
le hago un for al array para pintar la data en la vista creado los elementos html con javascript .el problema es que no me reconoce las clases de los elementos creados atraves de javascript y se distorsiona mi diseño

Código Javascript:
Ver original
  1. $.post('<?php echo base_url();?>catalogo/lists',function(data){
  2.     //for data
  3.        
  4.  
  5.          },"json");

como lo soluciono eso.espero sus comentarios y saludos.
  #2 (permalink)  
Antiguo 09/12/2014, 17:42
Avatar de pateketrueke
Modernizr
 
Fecha de Ingreso: abril-2008
Ubicación: Mexihco-Tenochtitlan
Mensajes: 26.399
Antigüedad: 11 años, 7 meses
Puntos: 2534
Respuesta: no me reconoce atributo de elementos html

En el código que muestras no se ve nada de lo que dices, ¿tenemos que adivinar lo de "no me reconoce las clases de los elementos creados atraves de javascript" o cómo?

Además es un tema 100% de Javascript, ¿qué relación crees que tiene con el sub-foro de PHP?
__________________
Y U NO RTFM? щ(ºдºщ)

No atiendo por MP nada que no sea personal.

Etiquetas: elementos, html, reconoce
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:46.