Foros del Web » Programando para Internet » PHP »

php-4.2.1,solaris 8,iplanet 6,mysql

Estas en el tema de php-4.2.1,solaris 8,iplanet 6,mysql en el foro de PHP en Foros del Web. Hola a todos. Estoy teniendo un problema al instalar php sobre este servidor. Ya tengo compilado, e instalado el mysql. Pero con el php no ...
  #1 (permalink)  
Antiguo 02/07/2002, 07:26
 
Fecha de Ingreso: enero-2002
Mensajes: 17
Antigüedad: 15 años, 10 meses
Puntos: 0
php-4.2.1,solaris 8,iplanet 6,mysql

Hola a todos.
Estoy teniendo un problema al instalar php sobre este servidor.
Ya tengo compilado, e instalado el mysql.
Pero con el php no puedo.
Utilizo la siguiente linea para que empiece la configuracion:
./configure --prefix=/opt/php --with-mysql=/opt/mysql/sparc --with-config-file-path=/opt/php --enab
le-track-vars --with-nsapi=/opt/iplanet

Y el error que me esta dando es el siguiente:

configure: error: ZTS currently requires working POSIX threads. We were unable to verify that your system supports Pthreads.

Alguien sabe por qué puede ser esto???

Muchas gracias.
Espero poder terminar de instalarlo.
Saludos.
  #2 (permalink)  
Antiguo 22/01/2003, 06:43
 
Fecha de Ingreso: junio-2002
Mensajes: 39
Antigüedad: 15 años, 5 meses
Puntos: 0
Ayuda Install PHP+Postgesql sobre Solaris 9 SARC

Estimado Amigo
Me pudes dar una idea de como hago para instalar y configurar estos paquetes si es q tu ya lo solucionaste. Necesito saber versiones de estos paquetes que corran sobre solaris sparc 9 ademas de tener el postgresql con el TCL y TK.

Muchisimas Gracias
  #3 (permalink)  
Antiguo 22/01/2003, 17:09
Avatar de SpiceMan  
Fecha de Ingreso: noviembre-2002
Mensajes: 160
Antigüedad: 15 años
Puntos: 0
cosas a tener en cuenta al instalar php en solaris en los comentarios del manual:
http://www.php.net/manual/en/install.solaris.php


Última edición por SpiceMan; 22/01/2003 a las 17:12
  #4 (permalink)  
Antiguo 22/01/2003, 17:20
Avatar de SpiceMan  
Fecha de Ingreso: noviembre-2002
Mensajes: 160
Antigüedad: 15 años
Puntos: 0
probaste compilando con --with-pthreds y -lpthreads ?

tambien se podria probar con --enable-experimental-zts
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:48.