Foros del Web » Programando para Internet » PHP »

Php 4.3.8

Estas en el tema de Php 4.3.8 en el foro de PHP en Foros del Web. Aquí les dejo lo que leí en hispasec. Cita: Iniciado por hispasec Las versiones de PHP anteriores a la 4.3.8 permiten que un atacante remoto ...
  #1 (permalink)  
Antiguo 17/07/2004, 20:11
Avatar de jpinedo
Colaborador
 
Fecha de Ingreso: septiembre-2003
Ubicación: Lima, Perú
Mensajes: 3.120
Antigüedad: 14 años, 2 meses
Puntos: 41
Php 4.3.8

Aquí les dejo lo que leí en hispasec.
Cita:
Iniciado por hispasec
Las versiones de PHP anteriores a la 4.3.8 permiten que un atacante
remoto ejecute código arbitrario en el servidor mediante una petición
HTTP cuidadosamente planificada.

Otra vulnerabilidad, solucionada en esta actualización, permite realizar
inyecciones de código XSS (Cross Site Scripting) que afectan a los
clientes que utilicen Internet Explorer o el navegador "Safari" de Apple.
La actualización elimina otras vulnerabilidades menores.

Se recomienda a los administradores de sistemas PHP que actualicen
cuanto antes a la versión 4.8.3, o que migren a la nueva versión 5.0.
Fuente: hispasec.
Leer más en...

http://www.hispasec.com/unaaldia/2090

PHP 4.3.8
http://www.php.net/release_4_3_8.php

Saludos

Última edición por jpinedo; 18/07/2004 a las 17:11
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:02.