Foros del Web » Programando para Internet » PHP »

PHP 5.0.0 Beta 1

Estas en el tema de PHP 5.0.0 Beta 1 en el foro de PHP en Foros del Web. En realidad, yo estoy usando mySQL 3.x y creo que la mayor limitación respecto el uso de MySQL 4.x es un simple tema de licencias. ...

  #31 (permalink)  
Antiguo 03/07/2003, 08:29
Avatar de Cain  
Fecha de Ingreso: enero-2002
Ubicación: Catalunya
Mensajes: 6.459
Antigüedad: 15 años, 11 meses
Puntos: 17
En realidad, yo estoy usando mySQL 3.x y creo que la mayor limitación respecto el uso de MySQL 4.x es un simple tema de licencias. Si se montan por separado no es más problematico que usar MS SQL, por ejemplo.
__________________
M a l d i t o F r i k i
  #32 (permalink)  
Antiguo 03/07/2003, 09:28
Avatar de epplestun  
Fecha de Ingreso: octubre-2001
Mensajes: 1.621
Antigüedad: 16 años, 1 mes
Puntos: 5
NO, no se acabo mysql con php simplemente se estan tomando unas medidas y se puede usar aun y todo jeje
__________________
Usuario registrado de Linux #288725
  #33 (permalink)  
Antiguo 03/07/2003, 10:51
 
Fecha de Ingreso: julio-2003
Mensajes: 1
Antigüedad: 14 años, 5 meses
Puntos: 0
problemas con .dll

Los que tienen problemas de .dll si usaran el apache y el php en un Linux se les terminarian esos problemas con un simple rpm -Uvh esta actualizado
  #34 (permalink)  
Antiguo 03/07/2003, 10:58
Avatar de epplestun  
Fecha de Ingreso: octubre-2001
Mensajes: 1.621
Antigüedad: 16 años, 1 mes
Puntos: 5
Disculpa, con ese comentario no arreglamos nada, la solucion a mysql es usar la libreria cliente de xxx < 4.1 ya que la libreria cliente de MySQL es propietaria y por eso no se puede hacer el wrapper de esa Base de datos y punto pero se puede usar perfectamente MySQL
__________________
Usuario registrado de Linux #288725
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:01.