Foros del Web » Programando para Internet » PHP »

PHP 5.0.4? o 4.4.0?

Estas en el tema de PHP 5.0.4? o 4.4.0? en el foro de PHP en Foros del Web. Simplemente eso... me conviene tener instalado la versión 5 por algo en especial? O sigo usando la 4.4.0? Saludos, gracias :)...
  #1 (permalink)  
Antiguo 30/07/2005, 18:54
 
Fecha de Ingreso: julio-2002
Mensajes: 447
Antigüedad: 15 años, 4 meses
Puntos: 0
PHP 5.0.4? o 4.4.0?

Simplemente eso... me conviene tener instalado la versión 5 por algo en especial? O sigo usando la 4.4.0?
Saludos, gracias :)
  #2 (permalink)  
Antiguo 30/07/2005, 19:53
Avatar de SiR.CARAJ0DIDA  
Fecha de Ingreso: junio-2004
Ubicación: Acá
Mensajes: 1.166
Antigüedad: 13 años, 5 meses
Puntos: 4
php 5 solo si vas a programar orientado a objetos. aunque ya todos deberían tener php 5...
  #3 (permalink)  
Antiguo 30/07/2005, 23:16
 
Fecha de Ingreso: julio-2002
Mensajes: 447
Antigüedad: 15 años, 4 meses
Puntos: 0
Muchas gracias
Igualmente, a modo de prueba, es posible tener instalado ambos? Quizás se puede configurar de alguna forma, o bien, comentando la línea correspondiente en el Apache para que cargue uno o el otro depende cual se quiera usar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:58.