Foros del Web » Programando para Internet » PHP »

php en apache

Estas en el tema de php en apache en el foro de PHP en Foros del Web. Instalé el apache y todo me funcionó bien... Bueno pero ahora quiero correr el php y hago lo que dice en el install.txt que trae ...
  #1 (permalink)  
Antiguo 08/11/2002, 18:12
 
Fecha de Ingreso: abril-2002
Ubicación: Medellín, Colombia
Mensajes: 436
Antigüedad: 15 años, 8 meses
Puntos: 0
Pregunta php en apache

Instalé el apache y todo me funcionó bien... Bueno pero ahora quiero correr el php y hago lo que dice en el install.txt que trae el .zip. Copio las tres lineas que dicen:

LoadModule php4_module c:/php/sapi/php4apache.dll
AddModule mod_php4.c
AddType application/x-httpd-php .php


Paso la libreria php4ts.dll a windows/system y bueno cuando inicio el apache me dice algo como:
Error en line 975
No se tienen las librerias necesarias para cargar pahp4apache.dll en el servidor.
Que hago???
__________________
juanej
  #2 (permalink)  
Antiguo 08/11/2002, 19:53
 
Fecha de Ingreso: abril-2002
Ubicación: Medellín, Colombia
Mensajes: 436
Antigüedad: 15 años, 8 meses
Puntos: 0
Por fin pude instalar el apache luego el php.
Estaba usando el apache 2.4.3 el cual no funcionó y bajé el 1.3... y me funciono ded maravilla!!!
__________________
juanej
  #3 (permalink)  
Antiguo 09/11/2002, 10:24
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Para apache 2.x .. la configuracion de PHP varia un pco ...

Por ejemplo:
php4apache.dll .. seria php4apache2 .dll

Y algo más q no recuerdo ... En su dia hice un pequeño tutorial sobre la instalación de PHP sobre Apache 2.x .. pero ahora no se por donde anda .. jeje .. (en un mensaje mio está xD).

Un saludo,
  #4 (permalink)  
Antiguo 09/11/2002, 14:01
 
Fecha de Ingreso: abril-2002
Ubicación: Medellín, Colombia
Mensajes: 436
Antigüedad: 15 años, 8 meses
Puntos: 0
Cita:
Para apache 2.x .. la configuracion de PHP varia un pco ...
Pues si, intente configurarlo de acuerdo a lo que vi en maestrosdelweb, pero no me funcionó. Mejor instalé el apache 1.3.27 que es la ultima version testeada. Pues todo quedó bien y ahora mismo tengo en mi compu el apache y el php :) :)
__________________
juanej
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:26.