Foros del Web » Programando para Internet » PHP »

PHP, apache y mysql

Estas en el tema de PHP, apache y mysql en el foro de PHP en Foros del Web. Salu2: necesito saber cuales son las versiones mas recientes y estables de php, apache y mysql, para tenerlos en win xp gracias...
  #1 (permalink)  
Antiguo 26/04/2005, 11:59
 
Fecha de Ingreso: agosto-2003
Ubicación: Viña del mar
Mensajes: 280
Antigüedad: 14 años, 4 meses
Puntos: 0
PHP, apache y mysql

Salu2:

necesito saber cuales son las versiones mas recientes y estables de php, apache y mysql, para tenerlos en win xp

gracias
  #2 (permalink)  
Antiguo 26/04/2005, 12:24
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Concultalo en www.php.net , www.apache.org , www.mysql.com respectivamente... pero de poco te sirve tener las "últimas" versiones... trabaja con las estábles.. de hecho creo habia un problema de incopatibilidad entre PHP5 y la última de MySQL ¿no?...

Por si lo necesitas, tutorial de instalación: http://servidor.hostrocket.com

Saludos!
__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
  #3 (permalink)  
Antiguo 26/04/2005, 14:34
 
Fecha de Ingreso: febrero-2004
Ubicación: España. Madrid
Mensajes: 454
Antigüedad: 13 años, 9 meses
Puntos: 0
segun he visto te recomiendan no poner php5 en entornos de produccion
  #4 (permalink)  
Antiguo 26/04/2005, 14:40
Avatar de dwaks  
Fecha de Ingreso: agosto-2002
Ubicación: Panamá
Mensajes: 962
Antigüedad: 15 años, 4 meses
Puntos: 15
Si es para uso local tuyo de desarrollo bajate el FoxServer que es un instalador que te configura todo: apache, php y mysql aparte traes unas herramientas para el mysql.

Es buenisimo:
http://www.foxserv.net/
  #5 (permalink)  
Antiguo 26/04/2005, 21:18
 
Fecha de Ingreso: agosto-2003
Ubicación: Viña del mar
Mensajes: 280
Antigüedad: 14 años, 4 meses
Puntos: 0
salu2:

gracias por sus respuestas, con respecto a foxserver no me gusta, ya lo e probado con anteriorudad, prefiero la configuracion manual, antes trabajaba con php, apache y mysql, pero eso fue hace como un año, y entonces pienso q desde entonces las versiones estables mas recientres han cambiado,,,,gracias por sus respuestas
  #6 (permalink)  
Antiguo 27/04/2005, 00:29
 
Fecha de Ingreso: febrero-2004
Ubicación: España. Madrid
Mensajes: 454
Antigüedad: 13 años, 9 meses
Puntos: 0
yo me he instalado recientemente el easyphp
  #7 (permalink)  
Antiguo 27/04/2005, 08:47
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Como ya te han comentado .. si te diriges a las páginas web oficiales de cada cosa que vas a instalar .. veras las versiones estables bien identificadas.

Eso sí, en PHP veras que está la línea PHP 4.x y la 5.x .. en Apache veras la línea 1.3.x (ya abandonado su desarrollo) y la 2.x (que en su tiempo convivieron a la par como pasa actualmente con PHP 4) ..

Los motivos para "usar" en el caso de PHP 4 o 5 .. más bien son a nivel de donde vas a destinar tus aplicaciones finalmente. No todo servicio de hosting por ejemplo usa PHP 5 (pero se van sumando) .. así que puede que uses para desarrollar PHP 5 .. uses sus nuevas funcionalidades (funciones, OOP .. etc) y luego no te sirva para tu "servidor de producción" por qué tal vez ese use PHP 4.x todavía. Tanto en PHP 4.x como la línea PHP 5.x tienes versiones estables completas.

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:24.