Foros del Web » Programando para Internet » PHP »

php.ini no esta configurado para soportar mysql.

Estas en el tema de php.ini no esta configurado para soportar mysql. en el foro de PHP en Foros del Web. estoy instalando sobre iis moodle q utiliza php y mysql en un paso me dice algo asi como q el php.ini no esta configurado para ...
  #1 (permalink)  
Antiguo 30/01/2006, 02:27
 
Fecha de Ingreso: enero-2002
Mensajes: 1.438
Antigüedad: 15 años, 11 meses
Puntos: 0
php.ini no esta configurado para soportar mysql.

estoy instalando sobre iis moodle q utiliza php y mysql

en un paso me dice algo asi como q el php.ini no esta configurado para soportar mysql.

sin duda me salte algun paso al instalar php y mysql, pero lo he repasado y no se q hice mal.

en el php.ini no veo nada en falta.
  #2 (permalink)  
Antiguo 30/01/2006, 02:51
Avatar de jerkan  
Fecha de Ingreso: septiembre-2005
Mensajes: 1.607
Antigüedad: 12 años, 2 meses
Puntos: 18
Dentro del php.ini, hay un lugar donde se incluyen 'librerias' adicionales. Más que incluirlas hay que descomentar la línea en cuestión (quitando el punto y coma).
Mírate este enlace dónde se explica todo el proceso de instalación detallado. Enlace
Suerte
  #3 (permalink)  
Antiguo 01/02/2006, 05:29
 
Fecha de Ingreso: enero-2002
Mensajes: 1.438
Antigüedad: 15 años, 11 meses
Puntos: 0
gracias funciono a la perceccion
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:37.