Foros del Web » Programando para Internet » PHP »

php-mysql

Estas en el tema de php-mysql en el foro de PHP en Foros del Web. Hola amigos, Tengo un servidor linux(Centos4) en el cual desinstale por un problema que tuve, el mysql (yum remove mysql) ahora ya he instalado una ...
  #1 (permalink)  
Antiguo 30/09/2005, 10:10
 
Fecha de Ingreso: agosto-2001
Ubicación: Lima
Mensajes: 123
Antigüedad: 16 años, 3 meses
Puntos: 0
php-mysql

Hola amigos,
Tengo un servidor linux(Centos4) en el cual desinstale por un problema que tuve, el mysql (yum remove mysql) ahora ya he instalado una parte pero cuando intento instalar el modulo para php php-mysql el sistema me dice que antes tengo que instalar php-pear y php-ldap ... a que se debe esto? podrian darme una manito? donde encuentro estos paquetes y como los instalo ... help!!

Gracias.
__________________
***************
Marivi
***************
  #2 (permalink)  
Antiguo 30/09/2005, 10:37
Avatar de elwata  
Fecha de Ingreso: junio-2005
Mensajes: 156
Antigüedad: 12 años, 6 meses
Puntos: 0
son dependencias q te pide para q funcione mysql correctamente...busca los modulos q te pide y los instalas...luego no va a haber problema.
  #3 (permalink)  
Antiguo 30/09/2005, 10:47
 
Fecha de Ingreso: agosto-2001
Ubicación: Lima
Mensajes: 123
Antigüedad: 16 años, 3 meses
Puntos: 0
ya estan instalados

hola Elwata, pero ya estan instalados! :( Hice esto:

# rpm -qa | grep php
php-4.3.9-3.8
php-pear-4.3.9-3.8
php-ldap-4.3.9-3.8

MAs bien de donde me puedo bajar el rpm del modulo mysql para php?
Mil gracias por tu ayuda.
__________________
***************
Marivi
***************
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:10.