Foros del Web » Programando para Internet » PHP »

php nuke instalacion: necesidad de actualizar versión Apache

Estas en el tema de php nuke instalacion: necesidad de actualizar versión Apache en el foro de PHP en Foros del Web. estoy tratando de instalar la ultima version de Nuke-et pero no se que pasa cuando escribo el archivo de instalacion en el internet explorer me ...
  #1 (permalink)  
Antiguo 12/08/2006, 18:59
 
Fecha de Ingreso: abril-2004
Mensajes: 70
Antigüedad: 13 años, 7 meses
Puntos: 0
php nuke instalacion: necesidad de actualizar versión Apache

estoy tratando de instalar la ultima version de Nuke-et pero no se que pasa cuando escribo el archivo de instalacion en el internet explorer me dice listo y no aparece nada .
Probe con otros archivos y me pasa lo mismo.
Tendra algo que ver que tengo la version 1.3.29 del apache server. Tendre que actualizarlo
Yo baje el httpd-2.2.3 de www.apache.org pero no se como instalarlo porque cuando ejecuto el archivo de instalaci{on en el internet explorer me aparece un mensaje asi
URI: install.html.de Content-Language: de Content-type: text/html; charset=ISO-8859-1 URI: install.html.en Content-Language: en Content-type: text/html; charset=ISO-8859-1 URI: install.html.es Content-Language: es Content-type: text/html; charset=ISO-8859-1 URI: install.html.fr Content-Language: fr Content-type: text/html; charset=ISO-8859-1 URI: install.html.ja.euc-jp Content-Language: ja Content-type: text/html; charset=EUC-JP URI: install.html.ko.euc-kr Content-Language: ko Content-type: text/html; charset=EUC-KR

gracias por su ayuda

Última edición por ezequielal; 12/08/2006 a las 21:55
  #2 (permalink)  
Antiguo 12/08/2006, 22:39
Avatar de Bellenger  
Fecha de Ingreso: noviembre-2004
Ubicación: En un lugar del Mundo...
Mensajes: 599
Antigüedad: 13 años
Puntos: 4
Wamp Server la Solucion.......

Hola, no te ofusques, tratando de instalar apache, mejor descargarte el programa WampServer en http://prdownloads.sourceforge.net/w...se_mirror=kent
se instala como cualquier programa, y no hay necesidada de configurar nada, pues solo lo hace, ademas trae el apache 2.0, el php 5.1, y mysql 5, junto con phpmyadmin, y ademas, tiene un monton de opciones superconfigurables, ademas te sacarar un gran dolor de cabeza configurand, asi que si no es lo tuyo configurar manualmente descargatelo, pues ademas es gratuito, ojo es solo para windows, por eso empieza con W(Windows Apache MySQL Php), y si trabajas en Linux usa el XAMP, jeje bueno eso es todo, espero y te funcione babay
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:41.